Jump to content
Corsair Community

Loading profiles on startup


Recommended Posts

Hi there,

 

Hopefully i'm in the right place. Recently built my second computer and chose to include 5 LL120 fans. Had LINK installed initially and all worked fine but swiftly installed iCUE instead once I realised that this was the software that Corsair would be putting the most work into in the future.

 

I don't seem to be able to have the lighting profile I want load up on startup, instead I have to go into iCue and manually select the profile before it begins, even when its the first profile in the default section.

 

Am I missing a save function or something? I'd like to continue using iCue but will have to go back to LINK if I cant fix this.

 

Also, no Pong effect, what gives?!

Link to comment
Share on other sites

For your profile, it should just be the one at the very top of the list. As long as it's not linked to a program, it should load up first. You can upload a screenshot if you think nothing's wrong on your end. As for Pong, it'll be added back in later.
Link to comment
Share on other sites

  • Corsair Employees

Well, if your profile is at the top of the list, it will load that by default. If something is abve it, then it will always load that one up when you open it.

 

If you could, could you attach a screenshot of the profile screen? Also, a screenshot of your assigned lighting effects so we can all take a look.

Link to comment
Share on other sites

I will try to do that tonight,

 

I had another play around last night and it just seems that iCue reverts back to rainbow effects as soon as I close it down.

 

This will always happen with LL fans. They are dependent upon Link/iCUE for command instructions. They cannot maintain their assignments if the software is not running (exit, boot cycles, locked station, etc.)

Link to comment
Share on other sites

 Share

×
×
  • Create New...