Jump to content
Corsair Community

Problem w/ Abit KV8 Pro and CMX512 3200C2


Recommended Posts

Hi all.


My problem is kinda odd. First off, a while back I got a virus that corrupted my cmos. After clearing it, restarting, and loading the defaults it was working pretty well. But after, it started to freeze following a reset there would be a black screen. No bios screen or windows, nothing.


After loading some of the specs from the F.A.Q. section of this forum. My comp worked longer then usual for a while then started to freeze again. My question is what settings should I use? I've tried the recommended 2.5-3-3-6, command rate 1T.


Amd 64 2800+

Abit KV8 Pro Socket 754


CMX512 3200C2

XMS3202 v3.2



Ati Radeon 9200 se

80gb hitachi sata hd


Phoenix Bios D686



I don't know what bios revision it is I'm guessing the newest as of Sept 2004

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you do not have the virus and that you have the latest bios version. But a word of caution "DO NOT FLASH Your bios if you have a virus. Please make sure the system is clean first.

Then I would set these settings with the modules in slots 1-3 or 2-3:

Dim Voltage to +2.7 Volts:

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

Link to comment
Share on other sites

  • 2 weeks later...
I did all of the following above but my comp crashed about 4 hours of continuous use. I ran memtest for a full cycle and no errors came up. Should I be looking for something else? One thing I noticed is that memtest read my ram goin at DDR 408 but I did not over clock. Plus my bios reads at DDR 400. So what's up with that?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...