Jump to content
Corsair Community

vs 3200 2x512 + neo2 plat problem!!


Recommended Posts

amd64 3000+ 939 90nm retail hsf

k8n neo2 platinum bios 1.4

2x512 corsair value select

default voltages and multipliers


the first time i ran memtest86+ v1.50 there were a bunch of errors(sorry i dont remember) and it locked up the program somewhere after 70%. i just ran it again and it locked up at 78% but not showing any errors.


the reason i ran memtest in the first place is because i cant boot into windows when i lower the memory multipliers. im having almost the exact same problem as the guy in this thread:




i read what ramguy said about it not being the memory but a bios problem? are there any possible fixes?


im thinking this is a possible bad board, or something besides mem. because im having the same problem wiht some mushkin 2x512 3200 i just bought, and it didnt pass memtest either! memtest totally went crazy actually, weird colors and symbols after like 80%.


anyways im having a heck of a time wiht this problem. im goign to run memtest again tonight and then each stick individually tomorrow.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...