Jump to content
Corsair Community

Force 3 SSD 120gb


SushiX
 Share

Recommended Posts

Hi all,

 

I'm new here, so don't spank me (yet) :D:

 

I tried search and I didn't get any good information about my problem. I was using old P67 chipset and Intel core i7-2600k processor and my SSD worked fine. Sunday I wanted to upgrade to Intel Z370 chipset and Intel Core i5-8600K processor, and now my new MB won't find that SSD at all. I have upgraded newest bios and tried different SATA-cables, SATA-ports in MB, power cables and I even flashed newest (5.07) Firmware to my SSD with SSD Toolbox. SDD works in my laptop when using usb hard drive cable and that was the only way to flash SSD's firmware.

 

Toolbox says that my SSD have the newest firmware (5.07) flashed but still my new bios won't find that SSD at all. I have another SSD (Kingston) and that the new bios finds fine. What could be the problem? And what is the solution? I'm desperate.. :confused::(:

Link to comment
Share on other sites

 Share

×
×
  • Create New...