Jump to content
Corsair Community

DDR3 Memory Problems


andrewdhay
 Share

Recommended Posts

I have 32gb of Corsair 1866 ddr3 "CMZ32GX3M4X1866C10" 4 Modules had it for a good few years now.

 

On my computer an asus z87-k works flawlessly on xmp settings i acquired an msi xpower ac z97 board a newer board with m.2 a top of the range overclocking board when it came out, from a friend

 

It refuses to work stable with the memory, ive also tried 2 psu, everything from default settings up to 1866 and xmp , changed voltages set timgings manually it just is not stable. Its even listed as compatible from the manufacturer and was purchases as a 4 module kit.

 

Is the memory likely to be bad even though it works on my asus board, Or is the motherboard likely bad I am wary of the risk of buying more memory to test on the board as I don't have any other ddr3 at the moment. I don't want to just chuck it in the bin.

 

Thanks

 

P.S with the new board constant blue screens and I tried fresh install

Edited by andrewdhay
Link to comment
Share on other sites

 Share

×
×
  • Create New...