Jump to content
Corsair Community

HX 750 NEUVE n'alimente pas


Recommended Posts

Bonjour

 

Je viens d'acquérir une alimentation CORSAIR HX750 , elle est neuve et devrait donc fonctionner.

je précise, même si ca fait pompeux et que beaucoup doivent le dire : je ne suis pas un noob , je monte des PC , des rigs et des serveurs depuis 9 ans (bientot 10) donc bien evidemment je commence a maitriser le sujet.

 

Bref, l'alim semble défectueuse, cependant j'en ai un besoin urgent (ce soir ou demain) je suis donc pret perdre la garantie si jarrive a trouver la panne.

 

Lorsque je l'alume via le bouton 0/1 le ventilo bouge légèrement (genre un quart de tour) puis plus rien (mais je crois que c'est une alim fanless donc bon , a la rigueur cest pas grave)

On entend bien un petit "clacccckkkk" aussi bien a la mise sous tension que lorsqu'on la met hors tension.

Cependant aucun jus n'en sort (zero volt) aussi bien sur les 6+2 , sur les sata ou meme sur le PC8 , que sur l'ATX 24 broches (que je la branche sur la carte mere ou que je face un pont avec un trombone , peu importe , rien n'en sort)

 

Des pistes possibles ? des pannes connues ? un debug ? une mise en sécurité ?

Merci d'avance pour votre aide

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

Bonjour

 

Si elle est neuve, vous avez une garantie (et si acheté en vente par correspondance, une rétractation de 15 jours).

 

Malheureusement aucun matériel électronique est infaillible et vous avez surement une mauvaise expérience de passe au déballage.

 

Je vous laisse donc prendre contact avec votre revendeur pour le passage en SAV de votre alimentation.

 

Merci

 

Cordialement

 

Bonne journée.

Link to comment
Share on other sites

 Share

×
×
  • Create New...