Jump to content
Corsair Community

H100i v2 Connecting and Disconnecting


Stump1187
 Share

Recommended Posts

Afternoon folks,

 

This is my second run in with this issue and this time it's broken me. For the life of me I cannot get the USB disconnect and connect of the H100i v2 to stop. It's been like this since the CL update that I installed a few days ago and it seems to be getting worse.

 

I'm on a Asus Z170 Pro Gaming motherboard and have tried everything from PWM at 100%, DC at 100%, Q Fan off, Q Fan on, and I do not have any of the Asus Fan Xpert software installed at the moment. I've uninstalled both the USB-Serial CH340 and Corsair HydroSeries H100i v2 items in the device manager, uninstalled CL and reinstalled everything, still no dice.

 

Hopefully you can see below the log that I'm getting in USBLogView and offer some sort of advice. I'm pretty sick of hearing the noise by now.

 

Capture.png

Link to comment
Share on other sites

Have you tried another cable? It's a standard miniUSB cable. It may be hokey but try an external cable and router around to the back of your I/O.

 

Also, please fill out your system details. It's extraordinarily helpful. I know you may think that it won't matter for this question ... but it does. It's the first thing a lot of us look for when trying to troubleshoot.

 

Example: Are you running an EVGA card? If you had filled out your system details, I could either confirm that or rule that out ... because this does happen with EVGA XOC. Are you running any other monitoring software?

Link to comment
Share on other sites

 Share

×
×
  • Create New...