Jump to content
Corsair Community

shamepai
 Share

Recommended Posts

Greetings

im linking you a screenshot of an issue im having and also attaching it just in case:

 

https://i.imgur.com/naUd0t4.jpg

 

See on the right? The white bar?

When i run CUE, this happens in every window on every program and just going to the very right top of windows doesnt close the window.

Im on a 2560x1080 monitor but even at 1920x1080p it doesnt work. This also happened on windows 7.

 

The fix for me was using the old CUE with the old design but that makes my pc freeze during installation, so theres that.

 

My question to you would be: is there anyone else with this issue? And also btw, maybe this can get fixed after making a post? Id love to help you guys out

 

Greetings from Luxembourg.

 

(this is the first time i post on here so i dont know if you see my specs. ive already read the rules but i didnt see anything about that or ive overread it lol so ill post them again)

 

Mainboard: Asus VII formula

CPU: i7 4790k

RAM: 4x4gb G Skill Ripjaws 1600mhz

GPU: 2x KFA2 Reference design GTX 1080

PSU: Corsair RM1000

OS: Windows 10 64bit

 

CUE is up to date and my nvidia drivers as well. Ive tried rolling back but the same issue persists.

naUd0t4.thumb.jpg.5c737f093cbcd564c9b4935874d890ec.jpg

Link to comment
Share on other sites

Oh hey thank you very much for the fast reply!

 

I didnt find any other thread about it.

 

Just now, i figured out that if you just leave CUE be how it is, the window thing is fine but as soon as you open it while its minimized. the thing starts.

 

So, lets see what happens :)

Link to comment
Share on other sites

Hey. Yeah thats the thing. Its the same for me. Closing it doesnt help.

If you do your settings, restart and dont touch it again, it doesnt happen, but as soon as you open it, the thing happens and stays until the next restart.

Im pretty sure theyll fix it

Link to comment
Share on other sites

I thought I was going insane.

 

I started noticing that I couldn't scroll down or close out programs unless I had the mouse right on the X or scroll bar. I also noticed that the mouse would disappear off the right side of the screen.

 

I started questioning my sanity if it has always been this way and I just didn't notice. I went to another computer and saw that the mouse does go off the screen but I could still scroll and X out of programs.

 

Turns out, it was iCue. Uninstalled iCue and installing the latest version of the old version of CUE resolved the issue.

 

I'll wait until they iron out the bugs before going back. One Corsair app for everything is ideal but the interface is still confusing in CUE/iCUE and prefer Corsair Link for monitoring.

Link to comment
Share on other sites

I don't have a fix, but I have a workaround;

 

Close the CUE software (kill it from the system tray)

Press CTRL+Shift+WIN+B

 

This resets your display driver (or something). If you're using multiple monitors, It may alter your configuration, or move desktop icons around.

Link to comment
Share on other sites

  • 4 months later...

It seems that my problem is similar.

I have just bought the Harpoon RGB mouse for my toy notebook.

Both iCUE and CUE open in a window which is larger than my display and make them useless. I even needed a workaround in order to close the programs.

Link to comment
Share on other sites

 Share

×
×
  • Create New...