Jump to content
Corsair Community

iCUE no longer working


squisy
 Share

Recommended Posts

I installed ICUE just after it was released and everything worked fine. Couldn't be happier with the program. Then a couple of days ago it stopped working.

 

The program still works and the functions work perfectly with my k95rgb and my scimitar.

 

The problem is with my commander pro and lighting node pro. ICUE detects that they are connected but will not display any fans. The lighting options are available for selection but do not take effect on the system.

 

When I uninstall ICUE I am able to control my fan curves and lighting with Link but as soon as I reinstall ICUE I loose that ability.

 

I have had the error :failed to start Clink service" in ICUE several times but have been unable to solve the issue. I have also tried rolling back firmware but that hasn't gotten me any further. I am baffled as to why it stopped working when it used to work flawlessly.

 

Any help would be great!

 

Thanks

 

Matt

Link to comment
Share on other sites

So ... what I would suggest is that you wipe out your profiles and configuration data, forcing iCue to rebuild it fresh.

 

Before you do that, export any profiles that you have. You might also want to save the existing configuration data, rather than just deleting it (zip it up). You'll find it in %APPDATA%\Corsair\CUE and %PROGRAMDATA%\Corsair\CUE.

Link to comment
Share on other sites

 Share

×
×
  • Create New...