Jump to content
Corsair Community

CUE+CP Not recognizing all fans.


grimdayz
 Share

Recommended Posts

Hello,

First, Sorry if this is wrong section. Not sure if this is a CUE issue or CP issue. I can only get 4 of 6 fans to work with CUE speed control. The first 4 fans have no issues, they work perfectly with CUE. The last two (fan 5 and 6) do not show up. All RGB work, and the all fans are spinning. In CUE I can only set the speed control on the first 4 fans not the last two, no matter what order I put them in.

 

Fan info~

6X ML120 RGB Pro's, on a push pull over a H150i Pro AIO cooler.

Commander Pro Fans hooked up 1-6 one fan per socket

2X lighting nodes one per LED socket (working fine and recognized in CUE)

 

System~

i7-8700K

ASUS Z370 Prime-A

EVGA 850G+ G2 PSU

If any more info is needed please let me know.

 

My current idea is to run 3, 2 way splitters on the first 3 ports of the CP and match the fans across from eachother (fan 1-4, fan 2-5, fan 3-6) to balance the push pull on the radiator.

Would this be a viable solution? Is there something I am missing?

 

 

Thanks in advance.

Link to comment
Share on other sites

Im no expert but I ran into issues like this. Have you uninstalled and reinstalled?

Are you running the early access Icue or regular?

 

Reinstalled several times now. Looks like latest iCUE. Oddly... because sometimes I just cant stop myself. I tried a different USB port on the motherboard, uninstalled iQUE reinstalled again... and everything is working. Swapped it back did not work. Tried other devices on that USB port.. total fine. So I have no idea why but my CP will not work on one of my motherboard headers.

 

Issues resolved.

Link to comment
Share on other sites

 Share

×
×
  • Create New...