Jump to content
Corsair Community

Keyboard outputs 'p[eioqrtuwy' when hitting p


CyanCyanide
 Share

Recommended Posts

I have had my keyboard for 1 and a half years but a few days ago my keyboard has been acting up. I have looked up other guides to fix this problem but none of them are working and I haven't found Corsair's official solution to this issue. This issue appeared one day when I booted my machine to play some games

 

p types 'iuyeopqrtw['

enter types ']\'

down arrow hits all of them

0 types '7890-123456`'

; types 'ADFGHJKS'l;'

. types 'xzBCMNV<>?|'

 

 

Overview of the issue: [ame]https://www.youtube.com/watch?v=zn8I73eFGHE[/ame]

 

I've tried it with CUE on and with it off, I've flicked the top switch to every position, and I've tried to force a firmware update even though I'm up to date

Link to comment
Share on other sites

  • Corsair Employees
Have you tried a soft reset of your keyboard yet? If not, you can try unplugging the keyboard, hold ESC, replug the USBs back in, and finally release ESC after 5 secs. I'd also recommend creating a new profile with no lighting effects added, and see if it has the same issue.
Link to comment
Share on other sites

 Share

×
×
  • Create New...