Jump to content
Corsair Community

VOID No Sound Far Cry 5 Only


CamelToad
 Share

Recommended Posts

Regarding my Corsair VOID headphones and Far Cry 5:

 

I've tried the handful of solutions for Far Cry 5 sound issues I've come across but they either don't work or don't apply. The first time I played I had sound through my headphones (but with the echo I have now read about) but (related or unrelated) after I played coop and back to single player I have no sound at all through my headphones, only through my tv - which means I can't communicate in coop.

 

I have alt-tabbed while in Far Cry 5 and the sound panel correctly shows my headphones as the default playback device and default communication device. The headset works with every game I have as well as media players. This issue is apparently unique to FC5. I did a reinstall of FC5 but as expected no luck. Audio, graphics and Windows 10 drivers are all up to date. The sound works fine when I play the audio through my tv speakers.

 

I don't know if this is a clue, but Far Cry 5 is the only game I have ever played where, when I close the game the VOID headset announces "One" as in the CUE profile/equalizer is set to one.

 

I have posted the issue on the Ubisoft and Steam forums but have not gotten any response, so I have come here for help thinking it could be specific to the VOID headset - and possibly 5.1 sound since there is no way to set the headset to stereo.

 

Windows 10 / Nvidia GTX 1080

 

Any help would be appreciated.

Edited by CamelToad
Link to comment
Share on other sites

Something I found that might be a clue - I use Nvidia Shadowplay to record games I am playing. To record the audio portion it uses whatever the current default device is when it is recording. When I've recorded with Shadowplay while I have the headset as the default playback device, shadowplay receives no sound to record when playing Far Cry 5, though it does pick up the sound if I record with my tv speakers as the default playback device.

 

This makes me think when I have my headset enabled as the default device, Far Cry 5 just simply doesn't put out an audio signal.

 

Does this raise any red flags for anyone?

Link to comment
Share on other sites

Thanks for your response. Yes I have totally disabled Shadowplay thinking it was the culprit but it apparently wasn't.

 

I don't see any option within Far Cry 5 for setting the audio playback device. Under audio the only thing listed is volume (at 100) and a few other unrelated options like sub titles. I did notice under the 3rd Party section that I can't switch the Corsair Lighting to "On" - maybe another clue to the problem.

 

Thanks again for any help with this.

Edited by CamelToad
Link to comment
Share on other sites

 Share

×
×
  • Create New...