Jump to content
Corsair Community

iCUE not recognizing ST100


Greenizdabest
 Share

Recommended Posts

Wasn't an iCUE issue!

 

Assumed it wasn't my issue because I tried out two of my USB ports on my PC. Tried out the other 3 and it popped in in all circumstances. Very odd to me but whatever works.

Sometimes certain USB headers don't have a great connection to the bus. If your mileage varies betwixt the two sets of usbs, there is probably a physical /layer 1 difference.

Link to comment
Share on other sites

  • 1 year later...
Per title. Tried reseating cables, rebooting, reloading iCUE to zero avail. ST100 works fine otherwise.

 

did this ever work for you?

I have only recently bought the ST100 and like yourself it isnt detected by ICUE.

 

I have had an open ticket with support for a month. They are incredibly slow and have not yet solved my problem.

They imagine it is a bandwidth problem with the latest drivers and asked me to roll back icue to iCUESetup_3.10.125_release

I had no success with it and i did a complete reinstall.

Link to comment
Share on other sites

 Share

×
×
  • Create New...