Jump to content
Corsair Community

H115i PRO issues


MrMakeVio
 Share

Recommended Posts

Hello! I have had a few issues with this pump so far. The issues seem to be, I can't control my fans, or the RGB. I have read around a lot and have done a lot to trouble shoot, here is what i've tried so far.

- Plugging the fans into CPU_FAN and CPU_OPT and control fan speeds from bios, with no luck.

- Placed the connections back into the splitting, and then the 3PIN on the AIO_COOLER pins, still no luck.

- I have also uninstalled Precision XOC, and that didn't seem to help either.

- I have tried disabling and re enabling the Corsair USBXp Driver, no luck

- I have opened USBDview, and I can see the H115i show up, but that's about it.

Sometimes Corsair link shows it and sometimes it doesn't, so I am not sure what the cause of this is either.

- I have tried going to 4.8 version of corsair link, the one right before the most recent on download page, this doesn't even detect my cooler at all, where as the newer version sometimes does

 

Also in the newest version of Link, if I try a fixed RPM for my fans, it says max is only 840?

 

Thanks for reading, hopefully you guys have some other tips I can try!

Edited by MrMakeVio
Link to comment
Share on other sites

 Share

×
×
  • Create New...