Jump to content
Corsair Community

Fan Placement (Corsair Air 240)


turbe
 Share

Recommended Posts

Hello, this is my first post.

 

I have a total of six Corsair SP120L. I have destined two of them to the H100i V2 in a pull configuration, and two up top as an exhaust. How should I place the remaining two to maximize airflow?

 

I reckon I have either the option of adding them onto the rad in push-pull, or placing them as intake right below the GPU.

 

What do you think? Feel free to suggest completely different fan placements.

 

On a side note, if I were to use four of them for the rad (using two Y-Splitters) , will the 3-pin header of the corsair H100i V2 provide enough current? The fans are rated 0.28 A each.

 

Sorry for the lengthy post, looking forward to your advices.

Edited by turbe
Typos
Link to comment
Share on other sites

Hello, this is my first post.

 

I have a total of six Corsair SP120L. I have destined two of them to the H100i V2 in a pull configuration, and two up top as an exhaust. How should I place the remaining two to maximize airflow?

 

I reckon I have either the option of adding them onto the rad in push-pull, or placing them as intake right below the GPU.

 

What do you think? Feel free to suggest completely different fan placements.

 

On a side note, if I were to use four of them for the rad (using two Y-Splitters) , will the 3-pin header of the corsair H100i V2 provide enough current? The fans are rated 0.28 A each.

 

Sorry for the lengthy post, looking forward to your advices.

 

You are likely better off with them as intake. You'll need to cool the GPU as well as provide cool air for the radiator.

 

And no, the H100i V2 does not provide enough power for push/pull from the header. You are limited to 1.0A and that includes power for the pump itself.

Link to comment
Share on other sites

Hi,

 

I have the H100i and Air Carbide 240.

 

I was using the original fan in this setup.

 

One in top as exhaust - plugged in CPU Fan of my MB (Asus H170M-D3)

 

Radiador in front of the filter of face of the aircarbide 240.

After the radiador, two fans which came with the H100i V1.

 

Everything was running good in temps, but i wanted to add some RGB, so i bought commander pro, rgb LL corsair etc.

 

http://www.overclock.net/forum/attachment.php?attachmentid=136345&d=1522729229

 

http://www.overclock.net/forum/attachment.php?attachmentid=136353&d=1522729303

 

I addeed everything, and put, 2 in front of case, radiador after, and one more LL.

in top as exhaust it has 2 LL120

in the back has a generic fan of 80mm.

 

But the temperature of only, i mean only of mine i7-7700k is no good. Average is 60C

and sometimes gettings 70Celcius.

 

What happening?

Link to comment
Share on other sites

 Share

×
×
  • Create New...