Jump to content
Corsair Community

Sabre optical RGB mouse stops tracking and lift height stuck on low.


casualmlg
 Share

Recommended Posts

The mouse stops tracking for a sec when I set it back down.

The lift height seems to be around 2 mm no matter which setting I choose.

But that's not even the problem here. I have tried different surfaces and it doesn't matter. every time I set it down there is like a 3% chance that it wont track for a sec.

 

I looked around in forums and I wasn't the only one with the problem. Some people had it stuck in high lift height setting. None of the threads I found, had solutions. One thread had the developers recognize that the 2.04 firmware is probably the issue and also shows LED colors that are a bit off. They promised a firmware update the next weak from that tread. It was 2 years ago and the latest firmware version is still the same 2.04

 

Edit: the issue hasn't appeared since I set the lift height to low (also saved this to the device). I guess I just can't use the medium and high settings. Low is actually good for me. It wasn't intuitive to try the low setting though. Since the medium (default) had bad tracking and lost tracking even if I lifted one side of the mouse a couple of millimeters, I just assumed I have to increase the lift height. Medium and high both performed the same. Kinda accidentally left it to "low" for a while and noticed it works. It also seems less laggy. BTW using the mouse while CUE is not running didn't work either before I set it to low height.

Edited by casualmlg
partially solved
Link to comment
Share on other sites

 Share

×
×
  • Create New...