Jump to content
Corsair Community

[BUG] iCUE doesn't seem to start at system startup


Hookshot
 Share

Recommended Posts

Hey this seems like a minor gripe but so far for me whenever I shutdown or restart my PC, iCUE will not start on system startup when I have the option checked in the settings menu. I need to manually click on the CUE shortcut to get it going. No other problems so far though once the software is up.

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

Assuming that you have Windows 10 ...

Go to Task Manager. Click on the Startup Tab. You should see "Corsair Utility Engine" in there. Make sure that it isn't disabled.

If it is in there and not disabled, I would suggest going into iCue and unchecking "Start on system startup" and then re-checking it.

Link to comment
Share on other sites

  • Corsair Employees

Thanks for the feedback and I'm glad that it was resolved.

 

For anyone else experiencing this issue, please double-check to make sure "Start on System Startup" is enabled in iCUE and that "Corsair Utility Engine" is enabled in the Windows Task Manager Startup tab.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...