Jump to content
Corsair Community

LED strips & Fans go out of sync


Mapantz
 Share

Recommended Posts

I'm not sure if i've found a bug or whether i'm doing something wrong?!

 

I've chosen 'sequential' for lighting channel 1, then copied it to the lighting's library. All of the fans LED's change colour in order, and then on to the LED strips, and so on..

 

As soon as I click Home or Dashboard, the LED's on both the fans and strips go out of sync, ie they don't follow each other's pattern. As soon as I go back in to the lighting's library, the colours on the strips and fans go back to following each other properly.

 

Here it is when in the lighting library:

 

b22472e1dbf2683d5e86cd25fe542a30.gif

 

Here it is after leaving the lighting library:

 

f692f5531a34bb4003ee1a900d077b39.gif

Link to comment
Share on other sites

  • Corsair Employees
Sequential isn't a lighting pattern that syncs. As part of the revamp, we treat channels 1 and 2 per device separately so users can assign independent lighting per led per channel. I do want to "clone" channels 1 and 2 per device at some point but I want to see how much people will want this feature (vs just using lighting link) before I dedicate resources for it.
Link to comment
Share on other sites

Sequential isn't a lighting pattern that syncs.

 

How come it works perfectly when I first set that lighting mode, then? You can see from the first GIF I posted, that it is working how it should.

 

I thought that's the whole idea... "sequential" If you own an RGB Corsair keyboard, mouse and mousemat, everything syncs and lights up in sequence.. I've seen videos of that on YouTube.

Link to comment
Share on other sites

How come it works perfectly when I first set that lighting mode, then? You can see from the first GIF I posted, that it is working how it should.

 

I thought that's the whole idea... "sequential" If you own an RGB Corsair keyboard, mouse and mousemat, everything syncs and lights up in sequence.. I've seen videos of that on YouTube.

 

What you are thinking of/referring to would the the Lighting Link effects.

Link to comment
Share on other sites

I'm not sure if I can explain it any simpler lol

 

If I go to lighting channel 1, click + in the lightings library and choose sequential, then this is what follows, in order eg;

 

Fan 1: Green to blue

Fan 2: Green to blue

Fan 3: Green to blue

Fan 4: Green to blue

Fan 5: Green to Blue

LED Strip 1: Green to blue

LED Strip 2: Green to blue

LED Strip 3: Green to blue

LED Strip 4: Green to blue

 

Fan 1: Blue to pink

Fan 2: Blue to pink

Fan 3: Blue to pink

Fan 4: Blue to pink

Fan 5: Blue to pink

LED Strip 1: Blue to pink

LED Strip 2: Blue to pink

LED Strip 3: Blue to pink

LED Strip 4: Blue to pink

 

Process continues in that order..

 

It looks good, and to me, it looks as though that's how it should work. If I click 'Home' the LED's all turn off.

I have to go back in to the lighting channel, lightings library and click 'copy to lighting effects list' to stop all LED's from turning off. When I click 'sequential' again, which is saved in the lightings library's, everything is back in sync again, until I click 'home' or 'dashboard' when it all goes out of sync.

 

I do understand if sequential is not covered across all channels at the same time, but why does it work while i'm in the lightings library?

Link to comment
Share on other sites

  • Corsair Employees
I'm not sure if I can explain it any simpler lol

 

If I go to lighting channel 1, click + in the lightings library and choose sequential, then this is what follows, in order eg;

 

Fan 1: Green to blue

Fan 2: Green to blue

Fan 3: Green to blue

Fan 4: Green to blue

Fan 5: Green to Blue

LED Strip 1: Green to blue

LED Strip 2: Green to blue

LED Strip 3: Green to blue

LED Strip 4: Green to blue

 

Fan 1: Blue to pink

Fan 2: Blue to pink

Fan 3: Blue to pink

Fan 4: Blue to pink

Fan 5: Blue to pink

LED Strip 1: Blue to pink

LED Strip 2: Blue to pink

LED Strip 3: Blue to pink

LED Strip 4: Blue to pink

 

Process continues in that order..

 

It looks good, and to me, it looks as though that's how it should work. If I click 'Home' the LED's all turn off.

I have to go back in to the lighting channel, lightings library and click 'copy to lighting effects list' to stop all LED's from turning off. When I click 'sequential' again, which is saved in the lightings library's, everything is back in sync again, until I click 'home' or 'dashboard' when it all goes out of sync.

 

I do understand if sequential is not covered across all channels at the same time, but why does it work while i'm in the lightings library?

 

Hm okay I will investigate.

Link to comment
Share on other sites

What DevBiker said is correct. If you choose a LIGHTING LINK pattern, it'll automatically sync.

 

 

I'm having the same problem! Before i just "upgraded" to iCue my mousepad and keyboard were synced with eachother, now I can not seem to find how to link these guys back together! ...Where is the lighting link option in the new iCue? ...And also I noticed the ARC option is different on my LL fans in iCue than it was with LINK! The lighting on ARC setting in Link was continuous but now when i set ARC in iCue the light goes around then the fans go dark for a second before the animation starts again! With link there was no downtime on the lighting...is this a known issue or just the going to be the way ARC is now? I really hope you guys change this back to how it was because ARC was my all time setup with my color scheme, i have the insides a different color than the outside rings, but I really do not like the way arc is now in the the iCue!

Link to comment
Share on other sites

Arc is going to be going to be fixed soon. Lighting Link is currently alongside all of the other lighting effects in the dropdown list.

 

Oh really? ...Good to hear about ARC ...where did you hear that though, is it for sure?...and lighting link is not an option in the drop down menu, not on mine anyways...it was in LINK but not in iCue

Link to comment
Share on other sites

This sounds similar to the issue I have been experiencing. If you have two LED strips next to each other with a custom effect such as ripple, clone the effect and apply one effect to each strip. You will start with a synchronised pattern which will slowly slip out of time. This is the case on the same channel too
Link to comment
Share on other sites

I do have to wonder if this is due to there being a different number of LEDs on each channel. Make sense?

 

The Lighting Link effects are the ones that are designed to play synchronized across devices. But getting the timing right for 2 different channels, one with, say, 4 LL fans (56 LEDs) and one with 4 strips (40 LEDs) is going to be extremely difficult.

Link to comment
Share on other sites

I do have to wonder if this is due to there being a different number of LEDs on each channel. Make sense?

 

The Lighting Link effects are the ones that are designed to play synchronized across devices. But getting the timing right for 2 different channels, one with, say, 4 LL fans (56 LEDs) and one with 4 strips (40 LEDs) is going to be extremely difficult.

 

There's no issue while i'm in the lighting's library. I can leave it on all day and it stays sequential between the fans and LED's. As soon as you navigate away to either home or dashboard, it all goes pear-shaped.

Link to comment
Share on other sites

 Share

×
×
  • Create New...