Jump to content
Corsair Community

Don't have a clue need help


05679914

Recommended Posts

ok so I put this computer together for fun and I'm having major stability issues. I got a 3.2 Inte Processor on an SY-P4I865PE PLus Dragon 2 V1.0 motherboard and two sticks of Corsair 1 512MB 184-PIN DDR-DIMMs. I'm also running an ATI Radeon 9800 Pro video card. My problem is that whenever I'm running games, randomly it will end the entire application in the middle. Sometimes I get these memory errors, sometimes I get nothing and sometimes I get stuff like this from UT2004:

-----------------------------------------------------------------------

"UT2004 Build UT2004_Build_[2004-11-11_10.48]

 

OS: Windows XP 5.1 (Build: 2600)

CPU: GenuineIntel Unknown processor @ 3196 MHz with 1022MB RAM

Video: ALL-IN-WONDER 9800 SERIES (6343)

 

General protection fault!

 

History: UObject::ProcessEvent <- (HUD_Assault AS-MotherShip.HUD_Assault, Function Engine.HUD.PostRender) <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Mothership Assault <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free"

------------------------------------------------------------------

This problem doesnt just happen with UT2004 though And I dont know what part it could be. I need help so I can replace it soon !!!!!!!!!!! :[pouts:

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact module part# have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

the cpu speed is 3.2 gigahertz 800 FSB. I havn't set any performance settings other than enabling hyper-threading which my cpu supports. Um i'm not exactly shure where the module number for the ram is but the only numbers I see are VS1GBKIT400 LOT#0448038-0 and 20-145-440(423041) I don't know what is what. Also, I just looked at my hardware monitor in my bios and I noticed thast my CPU temperature is like 50 C that seems high to me but I have no clue what I'm talking about. Could that be my problem?
Link to comment
Share on other sites

urg .... I cant seem to run the iso files and my floppy drive isnt working. I tried playing some more games and this is the exact memory error im getting :

"The instruction at "0x100199bd" referenced memory at "0x100199bd". The memory could not be "read". Click OK to terminate the program"

Link to comment
Share on other sites

To clarify: Don't use burning software to copy the ISO file onto a CD, for the ISO file is an image OF a CD that burning software will use to make the actual CD.

 

It's like having a paint by numbers set where each area has a unique number and is either going to be black or white. The ISO is the list of #s and their color. Copying the ISO file to a CD would be just like making a photocopy of the list, rather than following the instructions on the list to make the painting.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...