Jump to content
Corsair Community

H100i V2 Noise Issue


Rob86
 Share

Recommended Posts

Hello everyone. I will be frank, I am a rookie to the wonderful world of PC gaming. I bought a custom made PC last December and it has worked out fine for the most part. It has a Corsair H100i V2 installed which does a good job cooling the CPU but if the CPU is under any real load, the thing sounds like a jet engine or some sort of whirring beast. I know you must get this a lot but even after perusing these forums, I am still unsure as to why this sound issue is happening. Before I replace the fans or do anything else, I figured I would ask you all for input. Let me know what information you need and I will provide it.
Link to comment
Share on other sites

It's the fans. They are notoriously loud. The ML fans are an excellent replacement and much, much quieter.

There are things that you can do to mitigate the issue that we can explore if you like. First, make sure that your fan curves are set to use the cooler temperature. Second ... are you using one of the built in fan curves? If so, which one? Finally, what temperature does your cooler (not CPU, the cooler) get to when gaming?

 

Oh ... and be very, very careful using EVGA XOC and Corsair Link (or iCue) at the same time. XOC likes to take control of the cooler for "RGB Sync" and wreaks all manner of havoc with cooler monitoring and control.

Link to comment
Share on other sites

First we should probably get into specifics about how fast the fans are running and what kind of H100i v2 Temp you see in the Link software for the cooler. There is probably nothing wrong. The default curves will feel very aggressive in a warm room (or case) and the included fans were designed to win a AIO shootout, not go unnoticed. For most people, simply making their own fan curve suited to their environmental temperature takes most of the sting out. If you have sensitive ears or are otherwise just picky like me, you can gain further pleasure by swapping out fans for something less more harmonically inclined.

 

For right now, we need to know the approximate room temperature, that H100i v2 Temp in Link (right side of display), and then generally when you are hearing this stuff. Long extended GPU loads tend to heat up the case and thus the coolant as well. This will provoke more fan speed even with light CPU activity than expected. Also let us know if the fans ramp up and down quickly. That is a sign of something else and easily correctable.

Link to comment
Share on other sites

It's the fans. They are notoriously loud. The ML fans are an excellent replacement and much, much quieter.

There are things that you can do to mitigate the issue that we can explore if you like. First, make sure that your fan curves are set to use the cooler temperature. Second ... are you using one of the built in fan curves? If so, which one? Finally, what temperature does your cooler (not CPU, the cooler) get to when gaming?

 

Oh ... and be very, very careful using EVGA XOC and Corsair Link (or iCue) at the same time. XOC likes to take control of the cooler for "RGB Sync" and wreaks all manner of havoc with cooler monitoring and control.

 

Before I posted this thread I ran into that issue with EVGA XOC and Corsair Link. Thank you for confirming that XOC was the problem. Once I took care of that I set the CPU fan to "Quiet" but since then my CPU has run pretty hot. I have experienced crashes twice in game so far, so I reset Link to its normal mode. Oddly enough Link says the fan is running at 0% RPM sometimes even though the fans are running. I have since then been getting temperatures into the 40-45 C range when doing nothing to almost 70 C while gaming.

 

First we should probably get into specifics about how fast the fans are running and what kind of H100i v2 Temp you see in the Link software for the cooler. There is probably nothing wrong. The default curves will feel very aggressive in a warm room (or case) and the included fans were designed to win a AIO shootout, not go unnoticed. For most people, simply making their own fan curve suited to their environmental temperature takes most of the sting out. If you have sensitive ears or are otherwise just picky like me, you can gain further pleasure by swapping out fans for something less more harmonically inclined.

 

For right now, we need to know the approximate room temperature, that H100i v2 Temp in Link (right side of the display), and then generally when you are hearing this stuff. Long extended GPU loads tend to heat up the case and thus the coolant as well. This will provoke more fan speed even with light CPU activity than expected. Also let us know if the fans ramp up and down quickly. That is a sign of something else and easily correctable.

 

My room temperature at the moment hovers around 70 - 73 degrees Fahrenheit lately. I do not have a thermometer in the room but that is what it is set at for the hallway outside my room. The H100i V2 temperature is usually 28.8 degrees Celsius according to Link. It does tend to ramp up and down quickly but other times it is like a jet engine for minutes at a time. I will likely replace the fans in the near future but for now I want to find a fan curve that is quiet as possible without harming my CPU.

450119487_CorsairLinksnip.thumb.PNG.96cb1b8323719f1c8045089a41e7c891.PNG

1764308049_CorsairLinkclip.thumb.PNG.2c66bef17ce31fa9289fb5d2faff7981.PNG

Edited by Rob86
Link to comment
Share on other sites

There's a couple of things that come to mind.

First, and this is super-important, check that the fan header that the pump is plugged in to is set to 100%/full speed. Some of what you are saying - as well as the pump speeds on your screen - seem to point to a lack of proper power to the pump. Please read through the FAQ, especially the part on Fan Header Powered Pumps.

Second, your vCore is WAY high. That is why your temps are so high and that's far more likely to harm your CPU than anything that you do with the cooler.

Third and finally, make sure that your fan speeds are tied to the coolant temperature and not the CPU. That will keep them a bit more reasonable. Once you get your vCore in line, you should be able to set it to something reasonable. But you need to get your vCore in line and make sure that your pump is properly powered. If you don't do those two things, playing with the fans isn't going to do you any good at all.

Link to comment
Share on other sites

How do I determine the fan header speed? I also do not know how to manipulate the CPU's vCore or what voltage would be appropriate. I really have no idea what to do as I said I didn't build my machine myself.:o:
Link to comment
Share on other sites

The fan header and the vCore will be set in the BIOS.

As you have an Asus motherboard, it's likely that you have multicore enhancement enabled - that's also in the BIOS. At this point, let's start with just disabling that. This will return you to stock clocks and should, I hope, reduce the voltage to something more reasonable. Stock voltage for Coffee Lake is, I believe, 1.2V. You're running at 1.42V. When overclocking, you should typically stay under 1.4V. Ideally even less.

Link to comment
Share on other sites

Apologies for the wait for my reply. Well, I tried turning off multicore enhancement but that actually made the voltage go up to 1.120v, not down. I am obviously overlooking a setting or something.

 

1.12V would be an improvement. You were running at 1.42V. That's pretty huge, actually.

Link to comment
Share on other sites

1.12V would be an improvement. You were running at 1.42V. That's pretty huge, actually.

 

It says 1.120v not 1.12v. Am I misreading it? That seems like an increase in voltage. Then again my Corsair Link utility now says it is bouncing around 0.75v to 1.10v so I don't really know which reading is accurate; my BIOS or Link. The fans are running quieter when doing nothing or browsing the internet instead of the sound of a jet engine. :biggrin:

BIOS Screenshot.BMP

1060487979_CorsairLinkCapture.thumb.JPG.d384b6188920690d78173c827e4b320c.JPG

Link to comment
Share on other sites

No, I think we have identified two classic issues. First, your pump speed is a little low for a H100i v2. This usually suggests the fan header powering the pump is not set to 100%. Go into the E-Z BIOS, Q-Fan, and set the CPU_FAN header to 'Full Speed'. In the advanced BIOS -> Monitor menu, this same setting referred to as "disabled". This will lock the pump speed at 100% and immunize it from in BIOS fan tuning or other Asus power saving features. Use Link to control the radiator fans speeds, not the BIOS.

 

The next is your voltage issue. Yes, you set it to something lower, but Asus in their brilliance allows your Vcore to escalate whenever it likes and it takes a number of steps to rein it in. As suggested above, turn MCE off in the Adv BIOS -> AI Tweaker column. Just under that should be a SVID behavior setting. Set it to normal for now. This setting determines how much padding the VID adds. The 'default' applies a lot.

 

Are you running AUTO (adaptive) or a specific adaptive voltage? There are additional settings that need to be applied for adaptive. AI Tweaker -> Internal CPU power management -> IA/DC load line calibration. Set to (0.01) for both. This will help limit the massive overshoot on adaptive. It should not be needed for manual. You can see this here in the Asus overclock guide. It is for Kaby Lake, but it is the same mechanic and problem. Sometimes you can get away with leaving the voltage on AUTO depending on your luck, but often you will want to set a specific adaptive voltage to further narrow the range and make your temps more predictable. Additionally, there is even some merit to running a fixed manual voltage with these new CPUs, with Speedshift and C-states enabled. The power differential is small and for people running close to stock settings it may be more stable than trying to set a negative offset on adaptive or just generally.

 

*Your pump is drastically slow in this last Link shot. That is definitely a power constraint and not a normal fluctuation. Set it to full speed in Q-fan.

Link to comment
Share on other sites

Thank you for your patient assistance with this problem DevBiker and c-attack. I followed the instructions in the last post as best as I could. The SVID behaviour options were somewhat differently worded compared to what was mentioned but I chose "Typical Scenario" for now. Attached are screenshots of what I mean in BIOS and my Corsair Link readings after making the changes c-attack specified.

BIOS Settings MCE and SVID.BMP

1240343046_LinkScreenshotpost-BIOSchanges.thumb.JPG.d61f43978064f62d046397e584a6b56a.JPG

Link to comment
Share on other sites

Thank you for your patient assistance with this problem DevBiker and c-attack. I followed the instructions in the last post as best as I could. The SVID behaviour options were somewhat differently worded compared to what was mentioned but I chose "Typical Scenario" for now. Attached are screenshots of what I mean in BIOS and my Corsair Link readings after making the changes c-attack specified.The fans are quieter but I have not tested the cooler yet. I will let you all know how audible it is.
Link to comment
Share on other sites

Yeah, perhaps Asus chose to use simple words for the ROG boards and more adult descriptors for the other series. Makes sense. LOL. That setting is fine. You might be able to use Best Case, but that is a tightening/tweaking thing to play with later and not the real culprit. The IA/DC thing is critical. Also, you can set all these things up and having MCE on will override them all. Your PC was in a relaxed state when you took the screen shot, so we can't see a peak Vcore number. At some later point, run a stress test and note the peak number it holds at. We have not discussed LLC setting but if you are on stock frequency and auto voltage, I don't think we need to unless further refining is required.

 

However, no stress tests yet because that pump speed is still wacky. On a H100i v2 with the pump in "Quiet mode" (default) it should run 1950-2000 rpm fixed. In performance (high), it should be just under 3000 rpm. There is no 1200 rpm setting and it should never read that low. That normally suggests a power limitation and this will affect cooling performance. You also lost fan speed in that last shot, suggesting they did not start. That again points to a power limitation at the source header. Whichever header is connected to the cooler's 3 pin lead, set it to 100%, Full Speed, or disabled in the BIOS.

Edited by c-attack
Link to comment
Share on other sites

One of your initial screen shots showed a vCore (vCPU in "Link parlance") of 1.42V. If you are now bouncing between 0.75 and 1.10V while running, you've already significantly improved things. 1.42V will give you high temps. No matter what you do. The BIOS only shows the voltage at that moment; it's not what you want to look at for your vCore while you are running. Link will show that to you, as well a number of other tools (Aida, HWInfo, etc). You do need to be careful with some of those other tools, however; some can interfere with Link.

c-attack's comment is spot-on as well - those pump RPMs are lower than they should be. It's easy to fix though and you really need to do that. Not only will it impact performance but I strongly suspect that it is also the number one cause of early pump failure. Once you do that, you should be in much better shape.

Link to comment
Share on other sites

Apologies for the lag between posts. I got a nasty cold that kept me from doing much the last couple of days. The lacklustre AIO pump performance is still an issue. How do I determine which fan header is the one connected to the AIO and where within the ASUS motherboard BIOS do I change the settings?
Link to comment
Share on other sites

Coming off the pump block should be a thin wire with a"3 pin" size connector. It shoud like a common fan wire. It surely is currently connected to one of the motherboard headers. Most people are going to want it on CPU_FAN.

 

Enter the BIOS. If in the E-Z BIOS, select the Q-Fan box below. Then select the CPU FAN header (or wherever it is connected). Then select 'Full Speed". This is the same as the "disabled" setting in the Advanced BIOS. That will make the pump run at 100% and prevent other BIOS level features from cutting the power.

Link to comment
Share on other sites

Coming off the pump block should be a thin wire with a"3 pin" size connector. It shoud like a common fan wire. It surely is currently connected to one of the motherboard headers. Most people are going to want it on CPU_FAN.

 

Enter the BIOS. If in the E-Z BIOS, select the Q-Fan box below. Then select the CPU FAN header (or wherever it is connected). Then select 'Full Speed". This is the same as the "disabled" setting in the Advanced BIOS. That will make the pump run at 100% and prevent other BIOS level features from cutting the power.

 

Ah, I see now. The pump is connected to its own dedicated, "AIO Pump" header on the motherboard. The problem I have in the BIOS is that I can only manipulate AIO Pump speed manually. Doing so does nothing to change the pumps performance.

AIO Pump BIOS.BMP

Edited by Rob86
forgot to add attachment
Link to comment
Share on other sites

Technically, that should work and any header can theoretically supply the 12v (or a molex from PSU, etc.). So what is the pump speed in Link now?

 

Now that said, there are some reasons to favor one or another. I am not sure why you can't select full speed for the AIO Header pump. It may be that it is already "disabled" in the Adv. BIOS (that should be the default setting) and thus will not accept Q-Fan control inputs. Again, that is fine. There might be some small differences between your Z370 and my Code with some of the options. Still this should work, but watch out for "Fan tuning" options in the BIOS or power saving features. These typically override manual settings for fan/pump points. Incidentally, there is nothing special about the AIO header. It is a CHA fan header renamed and then set to 100%. Marketing ploy and I would rather have the CHA fan header. On some boards, you can go into the Adv BIOS and turn the AIO or W_PUMP header back into a CHA fan header for normal fan use.

 

The same cannot be said for CPU_FAN. That is a special header, something usually must be on there to boot up (what is there for you?), and it is limited to CPU temp only control on Asus boards. For those reasons, this is usually still the best choice for the AIO, if it has its own fan controller on the pump. You get a boot error if the pump doesn't start, you can't really use it for case fans unless you like to see them race up and down, and something needed to be there anyway.

 

It works both ways. Lets get a pump speed and see what is going on.

Link to comment
Share on other sites

I figured "AIO Pump" header was used for something different beforehand. OK, when I rebooted my computer the pump the performance has become a little better. Not quite as high as I would expect for 'performance' setting.

1949273510_LinkAIOPumpRPM.thumb.JPG.a24df4f2a3ad4330a04efa81a12df452.JPG

Link to comment
Share on other sites

That is definitely low for the performance setting on that pump. You should be seeing ~3000 RPM or so. Which would tend to indicate that the pump isn't getting the full 12V. That's the key thing that you need as c-attack pointed out ... a full 12V of power. If you've done anything to muck about with the AIO_PUMP header in an attempt to control the pump speeds, that'll put it right out ... you need to have it set to 100% at all times.

 

Take a look at the FAQ for the liquid coolers in my signature. The section on the Fan Header Powered pumps definitely applies to your cooler.

Link to comment
Share on other sites

That is definitely low for the performance setting on that pump. You should be seeing ~3000 RPM or so. Which would tend to indicate that the pump isn't getting the full 12V. That's the key thing that you need as c-attack pointed out ... a full 12V of power. If you've done anything to muck about with the AIO_PUMP header in an attempt to control the pump speeds, that'll put it right out ... you need to have it set to 100% at all times.

 

Take a look at the FAQ for the liquid coolers in my signature. The section on the Fan Header Powered pumps definitely applies to your cooler.

 

The cable connected to the AIO Pump header is solidly in there and I did not pull or twist it if I take your meaning. Readings are still no higher than 2040 on performance settings in Corsair link. Any idea of what I should do next? Switch the fan and AIO Pump headers?

Edited by Rob86
Link to comment
Share on other sites

The cable connected to the AIO Pump header is solidly in there and I did not pull or twist it if I take your meaning. Readings are still no higher than 2040 on performance settings in Corsair link. Any idea of what I should do next? Switch the fan and AIO Pump headers?

 

No, in the BIOS. The header that the pump is attached to needs to be at full power at all times. The easiest way to do this with the Asus board is to disable Q-Fan control for the AIO Pump header.

Link to comment
Share on other sites

No, in the BIOS. The header that the pump is attached to needs to be at full power at all times. The easiest way to do this with the Asus board is to disable Q-Fan control for the AIO Pump header.

 

OK, I went into the BIOS under "Monitor" in Advanced settings and found Q Fan Configuration. Under that includes AIO PUMP Control. I disabled that but it didn't change anything according to Corsair Link.

AIO Pump 'disabled' BIOS.BMP

1475853200_Linksnip.thumb.JPG.896cce4ddd5f477edac2c07850b43b43.JPG

Link to comment
Share on other sites

 Share

×
×
  • Create New...