Jump to content
Corsair Community

iCUE not showing H110I GT


DelBoyJamie
 Share

Recommended Posts

I upgraded to latest LiNK 4.9.6.19 and iCUE is installed

but nothing is working colour RBG has changed to default and fans and pump is going 100%, and corsair Link which is still installed and still starting each time PC starts does say "This device is being controlled by iCUE" but i now cannot change profiles on Link and nothing shown on ICUE at all only my mouse and keyboard is on iCUE, I was so excited for this been wanting just 1 piece of software for long time, why is Link still starting does it really need installed or need to be installed at all? and even though Link says iCUE is controlling it my H110iGT is not on the new software

 

I do hope they are making this work for all AIO's and not just the new ones, that would be some BS if they did... I wish they would swap my H110i GT for a new one thats a 240mm i have nothing but trouble with my bigger 280mm cant get it in any case

 

please help someone

 

 

edit: would also seem the old bug of "error cannot check to see if there is any updates" is back too

Edited by DelBoyJamie
Link to comment
Share on other sites

  • Corsair Employees

Hi DelBoyJamie,

 

H110i GT isn't actually supported by iCUE at this time. It appears that CL4 4.9.6.19 is incorrectly handing over control of the H110i GT to iCUE.

 

  1. For now, the best solution I have at the moment is to:
  2. Remove iCUE
  3. Manually set your H110i GT lighting and performance info in CL4 4.9.6.19
  4. Save those settings to device memory
  5. Reinstall and run iCUE

 

To answer your other observation in your edit, we're aware and the update button will not work until we enable it.

Edited by Corsair CJ
Link to comment
Share on other sites

Hi DelBoyJamie,

 

H110i GT isn't actually supported by iCUE at this time. It appears that CL4 4.9.6.19 is incorrectly handing over control of the H110i GT to iCUE.

 

  1. For now, the best solution I have at the moment is to:
  2. Remove iCUE
  3. Manually set your H110i GT lighting and performance info in CL4 4.9.6.19
  4. Save those settings to device memory
  5. Reinstall and run iCUE

 

To answer your other observation in your edit, we're aware and the update button will not work until we enable it.

appreciate the swift reply, I have managed to do sort of what you said already, so my lighting and fan curves are back and I have both installed, sadly both pieces of software still have to be running at the same time, I do hope this isn't how it will be once and I do hope you will be adding support for the H110i GT, if not i'd love a newer replacement wink wink, happy to go down to a smaller 240mm (its still in warranty lol) :p

 

anyway gutted truly have been very excited about this for a long time, I do hope link will not have to be installed once iCUE once this AIO is supported

 

I will say only concern I have keeping iCUE and allowing it to control my AIO is I have alarm and shutdown configs in Link for if the pump stops or if CPU temp goes over 95c to set fans too 100% all RGB go Red and shutdown the PC after 10 seconds, in case of a pump fail, leak what ever, I would hope these would still work yes?

 

again thanks for reply, if you'd like to swap my AIO to a newer version that is supported I'd be forever grateful hehe, anyway thanks :biggrin:

Link to comment
Share on other sites

appreciate the swift reply, I have managed to do sort of what you said already, so my lighting and fan curves are back and I have both installed, sadly both pieces of software still have to be running at the same time, I do hope this isn't how it will be once and I do hope you will be adding support for the H110i GT, if not i'd love a newer replacement wink wink, happy to go down to a smaller 240mm (its still in warranty lol) :p

 

anyway gutted truly have been very excited about this for a long time, I do hope link will not have to be installed once iCUE once this AIO is supported

 

I will say only concern I have keeping iCUE and allowing it to control my AIO is I have alarm and shutdown configs in Link for if the pump stops or if CPU temp goes over 95c to set fans too 100% all RGB go Red and shutdown the PC after 10 seconds, in case of a pump fail, leak what ever, I would hope these would still work yes?

 

again thanks for reply, if you'd like to swap my AIO to a newer version that is supported I'd be forever grateful hehe, anyway thanks :biggrin:

 

So ... I can say that you do have the capabilities to do those notifications in iCue as well. I do have to say that I like how you think too!

Link to comment
Share on other sites

Hi DelBoyJamie,

 

H110i GT isn't actually supported by iCUE at this time. It appears that CL4 4.9.6.19 is incorrectly handing over control of the H110i GT to iCUE.

 

  1. For now, the best solution I have at the moment is to:
  2. Remove iCUE
  3. Manually set your H110i GT lighting and performance info in CL4 4.9.6.19
  4. Save those settings to device memory
  5. Reinstall and run iCUE

 

To answer your other observation in your edit, we're aware and the update button will not work until we enable it.

 

So ... I can say that you do have the capabilities to do those notifications in iCue as well. I do have to say that I like how you think too!

oh wow i could cry, i uninstalled like you said did everything re installed, and when it asked do I want to delete all my settings I DIDN'T click it so it should of saved all my configs and settings in CUE

 

And I've lost it all, oH MY GOD I could cry, seriously, like 40 macros, for loads of games, tons of personal made colours sets for K70 and M65 and my profile everything is GONE :( :( seriously now Im really gutted wow this was great fun for me

 

gutted iCUE doesnt work for my AIO and now lost everything :( i'm going to be ALT+F4'ing soon as I post this and going to bed im done

Link to comment
Share on other sites

Oh, wow, dude. Do you maybe have a backup?

 

ive looked though \AppData\Roaming\Corsair\CUE\Profiles and I can see my profile data is still there, even my custom avatar image i used but ive tried to "import" a profile but is says it needs a "qq.cueprofile" file/folder i dont have one, i told the software not to delet settings its never done it before when ive uninstalled and re installed, obviously going to iCUE has messed up all my profiles or moved them and now it cant find them, but again i can clearly see all my data in AppData\Roaming\Corsair\CUE\Profiles

 

please does anyone know how to make CUE startt using them again do they need to be moved somewhere??

 

i've tried renaming and importing my old profile, ive found out what had happened and a serious issue for anyone once your profile has been converted to iCUE it WILL NOT WORK ON OLD VERSION

 

I have even edited the file in notepad++ and changed the version to older one below and its still not working so iCUE changed something inside the file so old profile willnot work on CUE please someone from CORSAIR SORT THIS OR INFORM ME HOW TO USE MY OLD PROFILE PLEASE

<CueVersion>2.24.35</CueVersion>

<ProfileVersion>2.22.19</ProfileVersion

 

screenshot_2018_03_27.png

 

BASICALLY WHAT I HAVE DONE IS CREATED A NEW "EXPORT" from CUE and i have opened it ion notepad++ and i have takes my profile {bfe018af-a66b-4f2a-8621-5e8aaf788d85}.cueprofiledata this is the one can tell when open in notepad++ as has my name and profile data everything even avatar, i have copied and deleted all data from new export transfered data to it from old backup and it will not work says its from newer version of CUE, then i checked the file and can see at bottom has the

<CueVersion>3.1.131</CueVersion>

<ProfileVersion>3.1.104</ProfileVersion>

 

which i changed to previous version from a backup to

<CueVersion>2.24.35</CueVersion>

<ProfileVersion>2.22.19</ProfileVersion>

and search the entire file for any other version listings and none this is only one and even when changed it still says wont work from new version

 

please staff help me to use my backup profile data back to CUE version please

Edited by DelBoyJamie
Link to comment
Share on other sites

Send me your backup profile and I'll see what I can do to convert it. PM me a link to it.

 

will do its only one i have it doesnt have all my macros looking though it for some reason but it has a lot of stuff i hope still

ill pm it now i wont zip it so you can see its the profile file :)

 

no rush im off to shove my head in a pillow in bed and go to sleep, ill pop back tomorrow or when ever no rush dude

Link to comment
Share on other sites

No promises but I'll see what I can do!

 

put everything stock back to normal and loads of things are completely messed up, I haven't got a clue why either

 

example, in a game pressing the thumb button go back just like it does in windows explorer, you open a window go through a few folders and normally press the thumb button goes back or top thumb button goes forward, this function has completely gone, does not work, Im completely stock, have removed everything and re installed what i had previously normal CUE and Link...

 

If i reboot CUE it will sometimes work and my macros will work, BUT if i change anything like change which button the macro goes on, it completely stops all macros and the basic back forward thumb button function...

 

I dont have a clue whats going on here but I have to say since I installed iCUE it has completely messed up everything Link doesn't seem to work most of the time, showing incorrect values or nothing at all for H110i, and CUE its self it busted and the mouse function too...

 

seems after everything I've tried a full windows reinstall may be needed and loss of over 40 macros and light settings, basically well over a year of settings getting everything perfect

 

I am very dissapointed

 

MAYBE A DISCLAIMER ON iCUE would be good saying it doesn't work for blah blah blah AIO's etc, or in big letter only supports XYZ, because honestly this has ruined my entire week, and I test issue council on Evocati and playing Star citizen, EVE and ED without all my macros is living hell

Link to comment
Share on other sites

MAYBE A DISCLAIMER ON iCUE would be good saying it doesn't work for blah blah blah AIO's etc, or in big letter only supports XYZ, because honestly this has ruined my entire week, and I test issue council on Evocati and playing Star citizen, EVE and ED without all my macros is living hell

 

Did you see this: http://forum.corsair.com/v3/showthread.php?t=176104 ?

Link to comment
Share on other sites

 

thats great and all but its not listed where you actually download it from Corsair download on their website, having to go through forums isnt something you should have to do, I only found out after

 

looking there is a list now but its a product page with only a few things on it, doesnt show them all, and looking at the "supported list" on the link you posted which is from a forum thread here, I dont understand why my H110I GT isnt supported when looks like EVERY other AIO is supported that doesnt make me very comfortable in knowing mine is even going to get support :(

Edited by DelBoyJamie
Link to comment
Share on other sites

Hi DelBoyJamie,

 

H110i GT isn't actually supported by iCUE at this time. It appears that CL4 4.9.6.19 is incorrectly handing over control of the H110i GT to iCUE.

 

  1. For now, the best solution I have at the moment is to:
  2. Remove iCUE
  3. Manually set your H110i GT lighting and performance info in CL4 4.9.6.19
  4. Save those settings to device memory
  5. Reinstall and run iCUE

 

To answer your other observation in your edit, we're aware and the update button will not work until we enable it.

looking at that list http://forum.corsair.com/v3/showthread.php?t=176104 of all supported items why is the H110i GT not supported when looks like everything else is? is it going to get support or not?

I'm quite concerned my AIO which is only a year old isn't even going to get support since looking at that list its the only one not listed, esspecially newish ones, please let me know it will be getting support thanks

Edited by DelBoyJamie
Link to comment
Share on other sites

  • Corsair Employees
looking at that list http://forum.corsair.com/v3/showthread.php?t=176104 of all supported items why is the H110i GT not supported when looks like everything else is? is it going to get support or not?

I'm quite concerned my AIO which is only a year old isn't even going to get support since looking at that list its the only one not listed, esspecially newish ones, please let me know it will be getting support thanks

 

H110i GT will be getting support in a future release of iCUE.

Link to comment
Share on other sites

Put me on the list as well as needing H110i GT support. Kind of sad that you see that H110i is supported, but there is a difference between GT and GTx, making mine currently unsupported. I had to go back to Cue and Link. When you install iCue, Link says AIO is controlled by iCue, and iCue doesn't show the device. Hence you loose complete control over the cooler.
Link to comment
Share on other sites

  • 2 weeks later...
I love icue and the fact i can control all my pc lighting with my peripherals in one place but after a couple days icue doesn't show up my pc lighting so i uninstall it and it wont reinstall as its stuck on "starting services". Then i install corsair link to at least get the lighting back in my pc and it says lighting is being controlled by iCue. Please help.
Link to comment
Share on other sites

  • 4 months later...
I'm still having issue with icue and my h110i gt.

 

I've installed link v4.9.7.35 and my H110i GT is correctly detected.

Once i install iCUE v3.6.109 the fans start to blow very hard and after reboot my device is not showing up anymore in Link or in iCUE.

 

There have been some reports of problems with 3.6 and the H110i GT. Make a new thread and post your logs. It will help Corsair a lot in finding the bug.

Link to comment
Share on other sites

 Share

×
×
  • Create New...