Jump to content
Corsair Community

Surround Sound on Corsair Void Pro not working


Recommended Posts

Hi everyone, quiet a while ago I bought my Corsair headset and everything worked out perfectly. However, I have recently assembled a new computer (using the same old drives tho), and I am having some troubles getting the surround sound for the headset to work again. When I installed CUE, in device manager I realised the yellow exclamation that appears when there's a problem. I have tried installing the Corsair Drivers into it manually and reinstalling it multiple times. As well as that, there is also a yellow exclamation next to the Corsair Bus in Device manager... One last thing, CUE mentions that macros aren't working properly too (making my glaive mouse act weird), though that may not be relevant to the headset, just thought it could be a factor.


If anyone knows, please help me! Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...