Jump to content
Corsair Community

Reset button blinking with HDD activity (Errors)


RexRed
 Share

Recommended Posts

Equipment:

 

Corsair Graphite Series 760T Full Tower Gaming Case - Black - Black

 

MSI X299 Tomahawk Arctic

 

My power button stays on red all the time (except when the PC is totally off) and the reset button either never works or it locks up my PC and it blinks with HDD activity.

 

 

I think I plugged in the power leads according to the MSI motherboard specifications.

 

Is the reset button supposed to blink with HD activity?

 

And why does it not reset? Most of the time the reset button blinks (due to HD activity) but when I push it it does nothing. Is there a separate HD activity light?

 

I also have had my USB 3.0 ports shut off front and back on my main board which I believe is related to this problem.

 

Only one USB 2.0 port will work on the back panel (using a 4 port bus) and the computer never restarts (it hitches up) I have to shut it off each time by holding the power button 4 seconds. Thus, I do not believe some driver updates are getting installed properly either.

 

I have this error USB xHCL Compliant Host Controller (with and exclamation point next to it) It think these two problems are related.

 

I think I have plugged in the pins wrong

 

Any help on this would be very greatly appreciated.

 

Thank you in advance.

 

:)

Link to comment
Share on other sites

I was able to rule out the case as attributing to my problem about my PC not restarting and the USB not working.

 

I unplugged both of the front USB connectors and power leads and used the power and restart buttons on my motherboard and the problem still persisted.

 

I think it is either a motherboard issue or a power supply issue. I tried a different graphics card and the problem persisted.

 

I will try unplugging one of my ram modules. I tried booting into Windows with just a legacy keyboard and that did not solve the conflict.

 

I am wondering if Windows has shut it off somehow through a selective boot load or if I have something set wrong in the bios. I have been all over the bios and done several resets and upgrades while setting and un-setting some of the various USB related parameters. Still I get the same USB driver error in the device manager. I have tried uninstalling all of the USB and checked for updates on every possible driver listed in the device manager.

 

I am not sure who to ask next. Ibuypower, MSI or Microsoft seem to be likely candidates for support.

 

I have spent days trying to fix this to absolutely no avail. I may try unplugging my power supply and leaving it off for one night and see if that helps.

 

I kind of expected a reply to my thread by now on this case but it is a Saturday. I guess no one is around.

 

I love my case and I would recommend one to others.

 

I thought my case came with two drive bays but mine only came with one, I had to purchase a second one from Corsair and the fan button does not do anything that I can tell.

 

Having only one USB port on the back panel of my motherboard is a real inconvenience.

 

Oh well, I guess I am done here.

 

Google RexRed for my free to listen to songs. :)

Link to comment
Share on other sites

That board has at least 7 USB ports on the back in the IO panel. What do you mean using a 4 port bus?

https://www.msi.com/Motherboard/X299-TOMAHAWK-ARCTIC/Specification

 

It's pretty hard to plug in a USB3 connector incorrectly, but if you did force it that could explain some tings not working.

 

The power lights will stay on until the PC is shut down, that's normal. If the reset button doesn't do anything it's either not plugged in correctly or there's a broken wire.

Link to comment
Share on other sites

 Share

×
×
  • Create New...