Jump to content
Corsair Community

Corsair One - 1080Ti Cooler Pump VERY noisy


reda1989
 Share

Recommended Posts

Hi there, i have some horrible noises coming out the 1080Ti coolant pump when its under load (ie during a game) the noises get slightly different depending on what i do in the game or lets say if i go back to Desktop with game still playing in background. I've had this computer for a few months now and it always had this issue but it was way less noticeable, but it kept on getting louder. Now the noise is very annoying. Temps in various monitoring softwares seems totally fine at idle and under load so the pump is working but very noisy. Also, for some reason i cant see the pump RPM in Corsair Link and i think i have the latest version.

 

I did open the unit thinking that this noise could be caused by a hair or dust stuck in the GPU fan so i could just get rid of it with an air duster can. But once i opened the unit i figured out this noise definitely came from the pump itself.

 

Now i know for fact that many people faced similar issues and even after replacing the unit the noise issues were still there, even worse, some people claimed they received replacement units with different video cards (8GB 1080 vs 11GB 1080Ti)

 

Did this issue got solved at all?

 

(you can hear the pump around 0:34 in video, its way louder than it sounds in the video)

 

https://www.youtube.com/embed/S7RIDpC9Evw

 

 

scsc.png

Edited by reda1989
Link to comment
Share on other sites

Well, I hear 2 main noises, the first one is rattling from a pump and the second one is coil whining from the GPU (only appears when you load the GPU).

I think this is not easy to solve, you have to be lucky and try another unit.

I understand you, is so annoying.

Also you need the latest corsair link 4.4.4.9 for corsair one:

http://downloads.corsair.com/download?item=Files/Corsair-One/CorsairOne_CorsairLink_02282018.zip

Link to comment
Share on other sites

  • Corsair Employees
Hi there, i have some horrible noises coming out the 1080Ti coolant pump when its under load (ie during a game) the noises get slightly different depending on what i do in the game or lets say if i go back to Desktop with game still playing in background. I've had this computer for a few months now and it always had this issue but it was way less noticeable, but it kept on getting louder. Now the noise is very annoying. Temps in various monitoring softwares seems totally fine at idle and under load so the pump is working but very noisy. Also, for some reason i cant see the pump RPM in Corsair Link and i think i have the latest version.

 

I did open the unit thinking that this noise could be caused by a hair or dust stuck in the GPU fan so i could just get rid of it with an air duster can. But once i opened the unit i figured out this noise definitely came from the pump itself.

 

Now i know for fact that many people faced similar issues and even after replacing the unit the noise issues were still there, even worse, some people claimed they received replacement units with different video cards (8GB 1080 vs 11GB 1080Ti)

 

Did this issue got solved at all?

 

(you can hear the pump around 0:34 in video, its way louder than it sounds in the video)

 

https://www.youtube.com/embed/S7RIDpC9Evw

 

 

scsc.png

 

Hi there, I would recommend open a support ticket with us at support.corsair.com and get an RMA started.

Link to comment
Share on other sites

 Share

×
×
  • Create New...