Jump to content
Corsair Community

PT800CE-A & VS1GBKIT400C3 - HELP!!!


lardad

Recommended Posts

I have a problem in getting VS1GBKIT400C3 to work in my ECS PT800CE-A motherboard.

 

The motherboard came with a Intel Pentium 4 3.2GHz 1 MB Socket 487 Prescott Hyperthreading processor

 

I recently installed Phoenix Award BIOS 1.1b

I do not seem to be able to make changes in my BIOS settings.

 

When I run the Windows memory diagnostic I get hundreds of thousands of errors in LRAND and WMATS+

8 errors in MATS, 16 in INVC, 451 in Stride 6

 

The diagnostic is not able to identify the module having the errros.

 

Memtest-86 v3.2 also gives page after page of errors.

 

I had this problem several weeks ago, and sent back the memory to ZipZoomFly, who reportedly tested it, found errors and sent me new memory.

 

Now I am getting the same results with the new memory.

 

Do you think I had the bad luck to get 2 successive sets of bad memory?

 

Please help - this was my daughter's Christmas present and now it's February!

Link to comment
Share on other sites

I recently bought the exact same motherboard and processor. Having the same problem here. Found that i can run either chip of memory in either slot and have no problems as long as I don't run both chips at once. I get a blue screen error 0x000000A or 0x0000008E. Should I switch out the memory or should I go with another motherboard?
Link to comment
Share on other sites

I got an Asus P4P800 SE. The memory now works like a charm. It must be a common problem, since they are updating the BIOS every couple of weeks on the ECS board. (My last update was 1.1e)

 

Since I got the motherboard bundled with an Intel processor at a great price, I tossed the motherboard in the trash! (It's not worth all the aggravation.)

Link to comment
Share on other sites

Well I am glad you got your system up and running. Please let me know if you have any questions!

 

Ok, I have the same motherboard PT800CE-A. REV: 1.0A. with a P4 3.0E CPU running the VS1GBKIT400 LOT#0452018

 

Other than just throwing the motherboard out, is there a REAL solution to this? I am having the same memory error problems as the above poster. Memtest86 gives me the same errors on Test #5 in the same memory address range every time I run it. All the BIOS memory options are set as default as conservative as they go.

Link to comment
Share on other sites

The first thing is to update the bios to a newer version. Check out this ECS website page and download the newest bios:

 

 

http://www.ecs.com.tw/ECSWeb/Downloads/ProductsDetail_Download.aspx?DetailID=423&DetailName=BIOS&DetailDesc=PT800CE-A(1.0)&MenuID=41&LanID=0

 

Search the web for awd830.exe to use as fashing program. Winflash is too easy to make your mobo a pile of garbage.

 

Then bumb up your dram regulator in bios to +6%. This will get you closest to the voltage this memory requires (2.7v) even though it is listed everywhere at 2.5v.

 

Let me know how you make out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...