Jump to content
Corsair Community

Corsair Link Fan Full Speed after 40° Water Temp


Danny1626865426
 Share

Recommended Posts

hey,

 

everytime when i play Pubg and my Water Temp goes on the 40° my Fans go on Full Speed with 1700rpm on Silent Mode.

 

Custom mode doesnt work, i made a curve, but the Program don realise it.

 

I cant change my Group. its always on H110i GTX Temp.

 

Only workaround is a Fix %. then i have my constant rpm and the % work.

 

System:

 

ASrock Z170 Extreme 6 + 6700k

Corsair H110i GTX

Win 10 Pro.

 

Didnt know when the Failure started... but its horrible sounds like a Jet here... :D

Link to comment
Share on other sites

Not sure that it's a failure. The question is why your water temp goes to 40C. What is your ambient/room temperature? How about the temperature of your GPU? What GPU, in fact, do you have? (Hint: clicking on "Edit System Specs" at the top and filling that info out is super-helpful.)
Link to comment
Share on other sites

Not sure that it's a failure. The question is why your water temp goes to 40C. What is your ambient/room temperature? How about the temperature of your GPU? What GPU, in fact, do you have? (Hint: clicking on "Edit System Specs" at the top and filling that info out is super-helpful.)

 

MSI 1080Ti. Video Card Temp is 70-75°. Room 22°.

 

I Run 1440p 144hz on Ultra Settings. So the system is getting a bit hotter.

But i can hold the 40° with 50% Fan Speed. So why Corsair Link go on Silent on 1700rpm and dont let me create a Custom Curve... or better i can save it but Corsair Link does his own Speed Managment :D

 

and everyone was talking about change Group to CPU Temperature. But i cant change anything Cool Temp is fix

Edited by Danny!
Link to comment
Share on other sites

MSI 1080Ti. Video Card Temp is 70-75°. Room 22°.

 

I Run 1440p 144hz on Ultra Settings. So the system is getting a bit hotter.

But i can hold the 40° with 50% Fan Speed. So why Corsair Link go on Silent on 1700rpm and dont let me create a Custom Curve... or better i can save it but Corsair Link does his own Speed Managment :D

 

and everyone was talking about change Group to CPU Temperature. But i cant change anything Cool Temp is fix

 

I build custom loops, and have only had one AIO for a cpu, but could it be your fans are reading your GPU chip temp instead of your AIO's water temp?

Link to comment
Share on other sites

The 40C=100% threshold is an old glitch on the H110i GTX and H100i GTX. If we can get your custom curve working, it will also do the same thing if you make the final fan point 40C. The solution in the past was to stick that last custom curve point way down the temp line to 50 or 55C to eliminate that behavior.

 

On the H110i GTX, coolant temperature (H110i GTX temp) is the only control variable. CPU temp would be worse anyway with minimal hysteresis and very dynamic numbers.

 

Danny, go back to the HOME screen and left click on the fan speed in the H110i GTX Box. That should make a small pop-up window appear with curve and control options. Select the Custom option so we can see what you are working with. Short term, you don't need anything past 1000 rpm for Skylake, no matter the coolant temp. Most of that is going to be GPU waste heat and cranking up the radiator fans won't address that. We can look at that too, but if you need to use a fixed % or fixed speed, set it 900 rpm and know you can't overheat on coolant delta alone with a 6700K, no matter your overclock.

Link to comment
Share on other sites

 Share

×
×
  • Create New...