Jump to content
Corsair Community

k8v se deluxe with CMX512 3200c2pro


jfbco41

Recommended Posts

3 questions:

 

1. What slot are you putting the RAM in?

2. What bios are you using?

3. What frequency and voltage do you have the RAM set to?

 

That MOBO may only allow double sided RAM in certain slots. Your RAM is DS, not SS, so check your manual for the correct slots.

 

Mike.

Link to comment
Share on other sites

3 questions:

 

1. What slot are you putting the RAM in?

2. What bios are you using?

3. What frequency and voltage do you have the RAM set to?

 

That MOBO may only allow double sided RAM in certain slots. Your RAM is DS, not SS, so check your manual for the correct slots.

 

Mike.

 

1. I've tried slots 1 & 2 and 1 & 3 (also 2 & 3), all with same result - only 1 stick lights up. Mobo manual advises either of 1 & 2 or 1 & 3.

2. Using 1005.007 bios - also tried updating to beta 1006

3. Voltage = 2.7, frequency = 200 x 2

 

I was wondering if this memory works in single channel system (mobo is single channel socket 754)

 

Jan

Link to comment
Share on other sites

Yes, when I updated the bios to 1006 beta I reset the CMOS. Neither action seemed to make any difference - still only 1 stick lights up.

 

Both sticks work individually, but when put in together, only 1 lights up.

 

Both sticks worked together previously, but I was having problems with infinite loop crashes with bios 1001 and my 9800 pro 256 vid card, so I updated to 1005 and now only 1 stick is recognized. Not sure where the problem is now - memory, mobo, processor?

 

Any ideas?

 

Jan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...