Jump to content
Corsair Community

H100i V2 USB Link Cable


etothehizzo
 Share

Recommended Posts

Stupid Question:

 

Having trouble installing the pump unit onto the CPU in a way that has enough side room to plug in the USB Link Cable.

 

Is this cable essential? What functions does it perform? Without it, what functions will I lose, or will the cooler even work at all?

 

Thanks!

Link to comment
Share on other sites

The USB cable allows the cooler to interface with the Link software. Without it, you will not be able to set pump speed, LED color, or monitor the coolant temperature. If you are forced into that arrangement, do not connect the radiator fans to the pump and move them to the motherboard. The pump will do the right thing on its own, but you will want some control over the fans through the BIOS or other software. I can't remember the default LED color on that model. It is probably white with a change to red at 40-45C coolant temp.
Link to comment
Share on other sites

Would the radiator fans plug into the auxiliary fan inputs on the motherboard, while the pump power cable plugged into the CPU_FAN input on the motherboard?

 

And I assume I would leave the two fan connectors coming off the pump dangling with nothing plugged into them?

 

That might be what I have to do . . .

 

Sooooo . . . . if I don't have the USB link cable, what exactly will I lose? Will I be unable to regulate the speed at which the pump circulates the water? Or will I just not know how hot the system is? I'm not sure what info it actually transmits.

Edited by etothehizzo
Link to comment
Share on other sites

The pump on those units runs either high (3000) or low (2000). If should default to low and 2000 is enough for any type of CPU load. 2000 is enough for my custom GPU loop with a 350W load and a measly -1C going to 3500. Not worth the noise.

 

You will not know the coolant temp, but obviously you can still see CPU temps with any kind of monitoring. Not all coolers have thermal sensors and the world goes on just fine.

 

As for the fans, this is very motherboard specific. Some boards have odd restrictions or strange header configurations. The included fans are 4 pin PWM, so they need a 4 pin header. The lead from the cooler is the power supply for the pump. It needs a 12v/100% signal at all times. It does not have to be on CPU_FAN, but if your other headers cannot lock at 100%/disabled or whatever EVGA uses to represent maximum, then it needs to go on the one that does. Some boards have other odd characteristics for CPU fan or associated SYS or OPT headers. As long as the pump gets 100% and you can control the fans in some meaningful way, it does not matter which header they are connected to. Keep in mind something has to be on CPU FAN to boot.

Link to comment
Share on other sites

 Share

×
×
  • Create New...