Jump to content
Corsair Community

Problème Micro Corsair VOID RGB Wireless


Kledj
 Share

Recommended Posts

Bonjour,

 

Je me permet de venir vers vous car le microphone de mon casque Corsair VOID RGB ne fonctionne pas.

 

Il est tout neuf et sorti de l'emballage ! je suis donc extrêmement désappointé ...

 

Je suis sous windows 7 64bits

Carte mère à jour, pilotes CUE et du casque sont bien installés, le micro est même reconnu par windows mais il n'enregistre aucun son ... (la LED infomic sur le micro est, par ailleurs, éteinte) j'ai testé de réinitialiser le casque en restant appuyé sur le bonton on/off de ce dernier et idem pour la clé USB wireless comme indiqué dans un problème similaire...

 

comme dis ci dessus, tout est à jour et tout semble fonctionner sauf le micro !

 

il s'agit de mon 2ème périphérique Corsair (le premier étant un K95 qui n'a jamais été détecté par le logiciel CUE) je suis donc très déçu et le service après vente semble inexistant tant ici qu'a la fnac.

c'est pourquoi j'appel à l'aide sur le forum et votre bonne volonté.

 

Pouvez vous m'aider à trouver le problème sur le casque ? car le son est magnifique et le confort du casque est génial ! mais si le micro ne fonctionne pas je ne vois pas l'utilité d'un tel casque.

 

Je vous remercie par avance,

 

Cordialement,

François "Kledj" PLATEL.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Avez vous eu l'occasion de tester sur un autre système d'exploitation ? Windows 8.1/10 par exemple ?

 

Il est préférable de prendre contact en créant un ticket SAV/RMA auprès de notre support technique via notre site afin que notre équipe puisse vous aider (Au vu de ce que vous avez déjà testé) :

 

http://support.corsair.com.

 

Cordialement

 

Bonne journée

 

L'équipe de Corsair France.

Edited by Corsair Aurel
Link to comment
Share on other sites

Bonjour,

 

Tout d'abord, merci pour votre réponse !

 

J'ai effectivement essayé sur d'autre OS comme Windows 10 mais même problème.

 

J'ai donc pris l'initiative de renvoyer le produit via le SAV fnac et ai reçu le nouveau ce jour.

 

J'attend que ce dernier soit complètement chargé pour pourvoir le mettre sur mes oreilles et je reviendrai ici même pour vous tenir au courant.

 

Cordialement,

François "Kledj" PLATEL

Link to comment
Share on other sites

Re bonsoir !

 

J'ai branché le casque et configuré ce dernier et .... TOUT fonctionne \o/ !!

 

Le précédent devait être défectueux :/

 

Vous pouvez clore ce sujet.

 

Merci quand même de votre aide bien-veillante !

 

Bonne continuation!

 

Très cordialement,

François "Kledj" PLATEL

Link to comment
Share on other sites

 Share

×
×
  • Create New...