Jump to content
Corsair Community

ASUS Mobo, Windows 10 and LNP Detection


jameseames91
 Share

Recommended Posts

Hi,

 

I purchased 2 LL140s and a 3 pack of the LL120s, but after months of trying to get the LEDs on the fans to work, my motherboard will not detect the Lighting Node Pro via the USB 2.0 header.

 

ASUS told me that it's a Windows 10 (specifically version 1709) issue and they are working on a resolution.

 

I tried these fans on another computer running Windows 7 and they lit up as soon as I turned the PC on and Corsair Link not even installed.

 

Has anyone had a similar issue?

 

I feel helpless because I've seen how beautiful these fans are when they work properly, it's really depressing.

 

Is there a work around by chance?

Link to comment
Share on other sites

So ... I'm not having issues with my z270. That said ...

 

We've seen multiple issues with EVGA XOC, specifically with coolers. However, if you are running XOC, can you uninstall it and see if your NoPro shows up? You may need to reboot to reset the NoPro.

Link to comment
Share on other sites

Still no luck after unistalling XOC.

 

I was reading there might be issues with xHCI? Not sure what it is, but in my BIOS settings the option to enable/disable xHCI handoff is not there.

 

Can that be an issue?

 

Edit: Just to be clear, my fans ARE spinning, but the LEDs will not work.

 

USB View below:

http://imgur.com/hKTsSkY

Edited by jameseames91
Link to comment
Share on other sites

I would first try to make sure that my chipset and USB drivers were up to date.

 

From there ...

1) Use a mini-USB to USB-A cable and plug the device in to a port in the back of the motherboard ... after Windows has loaded.

2) Make sure that the power connector is working correctly. The Node Pro uses the 5V rail (only) so I'd specifically verify the 5v rail on the power connector.

 

I would also connect the Node Pro to an alternate power supply and system and run outside the case. But then ... I have a ton of spare parts all over the place and several systems at my disposal to play with. It could be that the NoPro is just kaputsky.

Link to comment
Share on other sites

I'm having the same issue. I even replaced the Lighting Node Pro and used the new USB.

 

1) Please start a new thread and fully describe what you are seeing. A fair percentage of the time when folks say "Same issue" ... it really isn't.

 

2) Please fill in your system details. It's super-helpful.

Link to comment
Share on other sites

 Share

×
×
  • Create New...