Jump to content
Corsair Community

K55 RGB how make it be off when my system is off


Puella14
 Share

Recommended Posts

Hey guys,

 

after struggling with this for almost two hours I'm asking here.

 

I have a K55 RGB keyboard and I really love it except for one thing. Whenever I touch it or come near it by accident it the lightning turns on even if the system is off. I don't want that to happen since my hobby room is also my bedroom and my working room and I don't want my keyboard to flash when I try to work. I've seen the possible workaround with saving a profile with black lights to the device memory but the K55 doesn't have a device memory. I've tried making said profile, assign a macro-key for switching profiles and switch to the black profile before I turn my system off. But it still turns on. It also always activates the rainbow wave even if I have other colours selected, which is twice as annoying, since I would be ok with a single colour glow in the back of my room but the wave is just too distracting. Any ideas or experiences with this? :(: It's kinda driving me crazy that there's not an easy "set it and forget it" option for this.

Sorry, if anything is worded weird, not native english. If you have any further questions just ask.

Link to comment
Share on other sites

After checking all around in CUE and the manual I still don't know, what you mean. Sorry. Can you explain it further? I have the feeling I really checked everything everywhere. But hey at least I found that I don't even have a library for my lighting effects. Edited by Puella14
Link to comment
Share on other sites

Ok, thanks a lot again. With a mix of both your solutions I will be able to configure it to my heart's content :) No more rainbow spirals begging for my attention when I can't spare it :loveeyes: Edited by Puella14
Link to comment
Share on other sites

Ok, thanks a lot again. With a mix of both your solutions I will be able to configure it to my heart's content :) No more rainbow spirals begging for my attention when I can't spare it :loveeyes:

 

Well didn't work fully, the FN shortcuts don't work (I closed CUE in the Task Manager). Anything else I need to do? Not that important I guess but it would've been nice. Maybe I'll just save my profile and try it with CUE deinstalled.

Edit: Well it works with CUE not installed... kinda clunky workaround but now I'll just save a custom colour, reinstall CUE and hope it stays ^^

Edited by Puella14
Link to comment
Share on other sites

 Share

×
×
  • Create New...