Jump to content
Corsair Community

A7V880, VS512MBKIT400 lockups


a1smith

Recommended Posts

Here is setup:

Asus A7V880, standard CPU and memory timings

Athlon XP 3200+, 400mhz fsb

VS512MBKIT400 (tried both dual channel and single channel mode)

ATI Radeon 9500 Pro

Antec Truepower 330W

WD 120 GB Caviar SE IDE

no PCI cards installed

 

Power supply, ATI card, and WD hard drive are carryover parts from last computer and they have no problems, they've been working great.

 

Bought new CPU, RAM, MB to upgrade. VS512MBKIT400 is recommended memory for MB on Corsair configurator. Similar, but not exact, Value Select memory is recommended by Asus for MB.

 

Ran memtest86+ with RAM in dual channel mode for 24 hrs. No errors.

Did repair install of XP to convert over to new board; worked fine with no problems (initially).

 

However, XP started locking up where screen freezes. No blue screen, just frozen image of desktop. Can only reset to restart. Tried various things such as going to single channel, tried 2.75V for DDR voltage (as recommended here in another thread), cleaned out registry, etc. Still have lockup problem, 10 in 4 hours. Everything seems fine before lockup.

 

So, just did another memory test with Windows memory diagnostic from MS. Used the extended testing mode. Computer locked up after running diagnostic about 12 hours; no errors detected before lockup.

 

I was going to try a clean XP install on a spare HD but since lockup occurred in memory diagnostic also that seems pointless.

 

So, is the culprit behind door #1 (MB), door #2 (CPU), or door #3 (RAM)? I don't have spare parts to swap things, any suggestions on additional testing?

Link to comment
Share on other sites

After a lot of googling and tweaking system I found the root cause. The A7V880 is providing borderline voltage to the CPU. I have BIOS 1008, latest one. I have an Athlon XP 3200 which needs 1.65V. With Auto CPU voltage control my hardware monitor in BIOS was showing 1.596V. I manually set CPU voltage to 1.7V (50 mV increase). After rebooting the hardware monitor shows 1.66V now.

 

All screen freezes are gone now. Before I couldn't get through 3dMark03 once, now I can do multiple passes. I also ran 3dMark2001SE in looping mode and its at 206 tests and still running . . .

 

I found a lot of comments via Google about A7V880 lockups and freezes, I bet most of them are due to this issue.

 

It's not my power supply, I have an Antec True Power 330W which worked great with previous motherboard. A7V880 manual says a fully configured system needs 300W. I don't have any PCI cards so only constant loads other than MB are HD and video card.

Link to comment
Share on other sites

Well, I spoke too soon. 3dMark2001SE ran all night; over 1000 tests without a problem. But, it looks like shortly after I stopped running the test the computer froze showing the desktop. It must have happened shortly after stopping the test since I blank the screen after 15 minutes.

 

So, although much better, there is still something else. I am beginning to suspect the motherboard; maybe the voltage regulator for the CPU isn't working quite right. I read a review on the A7V880 and they mention that there are a few places on the voltage regulator circuit that aren't populated; it appears that Asus thrifted the initial design.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...