Jump to content
Corsair Community

570x Mirror + CoPro woes


Chuckls
 Share

Recommended Posts

Hey all,

 

First time post. I've recently purchased a 570x Mirror Black Edition and I'm having some difficulty getting all of the RGB portions to mesh with one another via Commander Pro.

 

Here's where I'm at.

RGB hub attached to CoPro via LED channel#1

3 HD120 fans. Fans attached to CoPro. RGB leads attached to the RGB hub. Those three work as intended.

 

Now I cannot for the life of me get the PSU Shroud and sails on the front to light up. I left them plugged into slot #4. CoPro does not see them.

 

I also cannot get the included SP120 fans (as exhaust) to light up. I see the fans inside CoPro, but when I attempt to modify the RGB lighting, the Fan#4-5 are grey'd out.

EDIT:Probably because the lighting hub has to be all HDs and you can't mix/match?

 

I have removed the SP120 3 button controller, due to having a CoPro.

 

Am I doing something wrong?

Edited by Chuckls
Link to comment
Share on other sites

EDIT:Probably because the lighting hub has to be all HDs and you can't mix/match?

 

 

Hi buddy,,,

 

First off go and have a read of this

 

http://forum.corsair.com/v3/showthread.php?t=173880

 

Indeed your problem is that you are trying to mix fan types on the same RGB fan LED hub dude.. No can do.... You need two.. one for the SP fans and one for the HD fans. and the Case's RGB logo's are Classed as an SP RGB fan. so that goes to same hub as the SP fans RGB cables ;)..

 

 

anyways,, have a a read of that thread then come back here with further questions ;)

Edited by Zotty
Link to comment
Share on other sites

I thought you got 2 of those cables with the CoPro?

 

Yes, the CoPro should have two of them. They are three-pin cables with only 2 wires. They are easy to miss in the mass of cables that come with the CoPro.

 

Alternatively, you can always make your own. Parts list is linked below.

Link to comment
Share on other sites

 Share

×
×
  • Create New...