Jump to content
Corsair Community

Bug? Unknown layout with k65 RGB RAPIDFIRE ABNT (portuguese brazilian)


riqueandre
 Share

Recommended Posts

Hello guys, sorry for my bad english, its not my primary language.

 

I think exist a bug with CUE and layout ABNT and ABNT 2 (brazilian portuguese).

 

Since i bought the k65 RGB rapidfire layout ABNT (with "ç") 2 month ago, i noticed that "static color" doest worked. The lights turn off,

even i selected any color.

 

I can't configure "static color" properly because the virtual keyboard not show (see img attached)

 

I noticed too that in Global Setting, Current Layout show "Unknown layout". (see img attached)

 

System:

- Windows 10 x64 PT-BR (Version 1709/SO Compilation 16299.248)

- CUE 2.23.40 (firmware 2.05)

- i7 7820x / 16GB / AsRock Fatal1ty x299 gaming i9

- K65 RGB Rapidfire, ABNT version

 

attachment.php?attachmentid=32370&stc=1&d=1519189707

 

attachment.php?attachmentid=32369&stc=1&d=1519189707

capture1.thumb.PNG.a59fc074dccff4133c5509d95eb1dd85.PNG

capture2.thumb.PNG.5093d4c9455a7493a29352d72500f98e.PNG

Link to comment
Share on other sites

Reset your EEPROM and see whether that helps.

 

Unplug the keyboard, hold Page Up and Page Down together while plugging the keyboard back in, The three indicator lights (Num, Caps, Scroll) should start flashing and CUE should prompt you for a firmware flash.

  • Confused 1
Link to comment
Share on other sites

Reset your EEPROM and see whether that helps.

 

Unplug the keyboard, hold Page Up and Page Down together while plugging the keyboard back in, The three indicator lights (Num, Caps, Scroll) should start flashing and CUE should prompt you for a firmware flash.

 

Thanks for reply Toasted.

 

I follow your tip. The indicator lights blinked and i updated firmware, but not fix :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...