Jump to content
Corsair Community

Void pro RGB wired


Rivercooter
 Share

Recommended Posts

  • 1 month later...
  • Corsair Employees
Try uninstalling the audio drivers in your device manager, restart windows, and see if the issue remains. Also as Toasted requested, does this happen in only one specific application or in all? And does this occur if CUE is exited out of?
Link to comment
Share on other sites

  • 4 months later...

i have another question if i have a void pro that has been working since July the 20th( about 2 weeks) and then I accidentally dropped it. The headset doesn't even turn on if I plug it on to my PC or ps4 and it doesn't even get recognized on my PC. please help i just got this. BTW it doesn't seem to have any physical damage on the outside. it look perfectly normal on the outside.

 

Edit: It was also plugged into my ps4 when I dropped it

Edited by Bobafett889543
to add more information
Link to comment
Share on other sites

  • Corsair Employees
i have another question if i have a void pro that has been working since July the 20th( about 2 weeks) and then I accidentally dropped it. The headset doesn't even turn on if I plug it on to my PC or ps4 and it doesn't even get recognized on my PC. please help i just got this. BTW it doesn't seem to have any physical damage on the outside. it look perfectly normal on the outside.

 

Edit: It was also plugged into my ps4 when I dropped it

 

You'll want to submit a ticket with our support, they can try helping you out. I'm afraid our warranty doesn't support accidental drops, though.

 

http://support.corsair.com

Link to comment
Share on other sites

 Share

×
×
  • Create New...