Jump to content
Corsair Community

x399 Memory Issues


rockstarbill
 Share

Recommended Posts

Hello all,

 

Just built a system with a 16 core Thread Ripper and the ASRock x399 Taichi motherboard. All works well, except for my memory. It will not boot unless I have it set to Auto, and when it is, it runs at 2133 vs the 3200 the memory is spec'd for.

 

The memory kit (4x16GB) is:

 

Corsair CMR64GX4M4C3200C16 VENGEANCE RGB 64GB DDR4 3200 (PC4-25600) C16 Desktop Memory

 

I get that the XMP Profile is for Intel Chips and likely will not work with my AMD chip, but is there anything I can do to get the memory to run at 3200?

 

Thanks in advance

Link to comment
Share on other sites

  • 4 months later...
I have the other x399 board from Asrock, the Fatality, and took a chance with CMR64GX4M4C3200C16. People had some luck with Ryzen so I figured it was a good way to go while supporting a California company as I'm a corsair fan. Unfortunately our boards do not accept the XMP profile with the latest BIOS however, it will accept a few ticks down around 3000 but above the 2933 which is safe ( this should be a setting on your ram speed in the bios. ) With any luck it will post on on your Taichi board using that setting. Have your reached out to Asrock directly or tried manual timings/settings? I'm a 3d professional and I noticed I get another two or three seconds off of a v ray benchmark with the faster memory speed. This chip needs the memory cranked up for that last 5-10% improvement so I would try another 64gb kit if you can that they have tested. Then cross your fingers for 128gb. Good luck, and please tell us your manual timings if you figure that out.
Link to comment
Share on other sites

 Share

×
×
  • Create New...