Jump to content
Corsair Community

CUE not enabling control of VOID Pro Wilress RGB headset


SniperJesus
 Share

Recommended Posts

When I attempt to use my Void PRO RGB Wireless headset on my desktop computer CUE fails to add the device to the list of configurable hardware. While this might seem to be a hardware problem with the headset, it works 100% as expected on my laptop.

 

Behavior monitored:

1. Unplug headset dongle, the demo option for the void pro wireless headset appears in CUE

2. plug in dongle

3. Demo for void pro wireless disappears without being replaced, windows recognizes the device, options to select it appear in the playback and recording devices menus. Can even get it to function for audio playback and sound recording but cannot enable Dolby surround sound option or enable voice prompts/match colors with my other corsair products.

 

  • No errors in device manager reported by windows

 

 

 

Things that have been tried:

  • Clean re-installations - 10+ times (Using both CCleaner and manually cleaning files and the registry)
  • Different USB ports
  • Deleting dongle driver in device manager and having windows reload the driver
  • Deleting dongle driver and manually pointing windows to the same driv
    er from my laptop
  • Disabling all non windows services and rebooting
  • Trying in safe mode (Cue wont even launch)
  • Disabling applications on startup that are not running the same versions on my laptop
  • Older and now a newer version of CUE (Currently fully updated)
  • Soft reset for headset
  • Using USB cable with or without wireless dongle

 

 

While these issues technically dont make the headset unusable, it does make getting sound based clues in games more difficult and is very frustrating. I have had a support ticket open for over a month now and have called the tech support line at least once a week, spoken to 4 different representatives and yesterday they said they were out of ideas so i'm turning to the forum to see if anyone has any insight into the matter.

 

 

I have attached some screenshots and a resent export of the log files and due to file size restrictions not all fit so here is more information I loaded onto a fileshare

http://www.mediafire.com/folder/uqi8gv92wcfl4/Corsair%20Files

 

 

Excerpt from CUE Log files

2018-02-06T18:25:17 I cue.lightings.player: Stopped lighting worker in 0x264c

2018-02-06T18:25:17 W cue.dev: Device "K95 RGB Demo" worker thread has stopped

2018-02-06T18:25:17 I cue.dev: Created new device "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38); ready: false

2018-02-06T18:25:17 I cue.dev: Opened device: "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col03#8&a326617&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}"

2018-02-06T18:25:17 I cue.dev: Begin attaching to "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col03#8&a326617&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0

2018-02-06T18:25:17 I cue.dev: End attaching to "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col03#8&a326617&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 0

2018-02-06T18:25:17 I cue.dev: Failed to open device: (vid=1b1c, pid=1b3b) "\\\\?\\hid#vid_1b1c&pid_1b3b&mi_01#9&318cecf6&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}"

2018-02-06T18:25:17 I cue.dev: Opened device: "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col04#8&a326617&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}"

2018-02-06T18:25:17 I cue.dev: Begin attaching to "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col04#8&a326617&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0

2018-02-06T18:25:17 I cue.dev: End attaching to "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col04#8&a326617&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 1

2018-02-06T18:25:17 I cue.dev: Initializing "K70 RGB RAPIDFIRE" (vid=1b1c, pid=1b38)

2018-02-06T18:25:17 C dev.manifest: Cannot find path for manifest key (vid=1532, pid=16)

2018-02-06T18:25:17 I cue.dev: Manifest for device (vid=1532, pid=16) not found.

2018-02-06T18:25:17 C dev.manifest: Cannot find path for manifest key (vid=1532, pid=16)

2018-02-06T18:25:17 I cue.dev: Manifest for device (vid=1532, pid=16) not found.

2018-02-06T18:25:17 I cue.dev: Opened device: "MM800RGB" (vid=1b1c, pid=1b3b) "\\\\?\\hid#vid_1b1c&pid_1b3b&mi_00#9&19c960b1&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}"

2018-02-06T18:25:17 I cue.dev: Begin attaching to "MM800RGB" (vid=1b1c, pid=1b3b) "\\\\?\\hid#vid_1b1c&pid_1b3b&mi_00#9&19c960b1&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0

2018-02-06T18:25:17 I cue.dev: End attaching to "MM800RGB" (vid=1b1c, pid=1b3b) "\\\\?\\hid#vid_1b1c&pid_1b3b&mi_00#9&19c960b1&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 1

2018-02-06T18:25:17 I cue.lightings.player: Stopped lighting worker in 0x386c

2018-02-06T18:25:17 W cue.dev: Device "MM800RGB Demo" worker thread has stopped

2018-02-06T18:25:17 I cue.dev: Created new device "MM800RGB" (vid=1b1c, pid=1b3b); ready: true

2018-02-06T18:25:17 I cue.dev: Initializing "MM800RGB" (vid=1b1c, pid=1b3b)

2018-02-06T18:25:17 I cue.dev: Opened device: "VOID PRO Wireless" (vid=1b1c, pid=a14) "\\\\?\\hid#vid_1b1c&pid_0a14&mi_03&col01#8&6100a01&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}"

2018-02-06T18:25:17 I cue.dev: Begin attaching to "VOID PRO Wireless" (vid=1b1c, pid=a14) "\\\\?\\hid#vid_1b1c&pid_0a14&mi_03&col01#8&6100a01&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0

2018-02-06T18:25:17 I cue.dev: End attaching to "VOID PRO Wireless" (vid=1b1c, pid=a14) "\\\\?\\hid#vid_1b1c&pid_0a14&mi_03&col01#8&6100a01&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 0

2018-02-06T18:25:17 I cue.lightings.player: Stopped lighting worker in 0x3978

2018-02-06T18:25:17 W cue.dev: Device "VOID PRO Wireless Demo" worker thread has stopped

2018-02-06T18:25:17 I cue.dev: Created new device "VOID PRO Wireless" (vid=1b1c, pid=a14); ready: false

2018-02-06T18:25:17 I cue.dev: Failed to open device: (vid=1b1c, pid=1b38) "\\\\?\\hid#vid_1b1c&pid_1b38&mi_01&col01#8&a326617&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}"

 

 

 

 

 

 

EDIT: Had a word split across 2 lines.

CUELog_2_6_2018.zip

CUE.thumb.PNG.c319f109cfe7015ae98eafb2add82932.PNG

CUE_Settings.thumb.PNG.394d9185f5e434f62dcd1dd4656bcae1.PNG

Edited by SniperJesus
Link to comment
Share on other sites

 Share

×
×
  • Create New...