Jump to content
Corsair Community

Can't seem to control fans...


APynckel
 Share

Recommended Posts

I'm using a full OEM H80i V2 kit (including fans) and I just ensured that I have everything connected properly (USB to header, fans plugged into dongle from pump, other side to CPU fan header), but for some reason I cannot control my fan speed. I used to be able to select between performance and quiet, and there would be an instantaneous audible difference in RPM, now nothing (and the RPM readout for the fans in the corsair link software doesn't change).

 

I also no longer can seem to find an option to change my LED color on the pump.

 

This is what I see on my "configure" tab

yMElwBv.jpg

 

And home

1UQjWhW.png

 

There's no option I can find anywhere for a custom fan curve either.

 

Has my pump/controller gone bad?

Link to comment
Share on other sites

Did you right click and enable the driver? That's #1 in the FAQ.

If that's not working, what's the error message?

 

It was already enabled, but I disabled and re-enabled it and still no success.

 

I've since completely uninstalled Link, and reinstalled, but I'm getting the same driver issue

 

sYe93LP.png

 

RLVSnIb.png

Link to comment
Share on other sites

It was already enabled, but I disabled and re-enabled it and still no success.

 

I've since completely uninstalled Link, and reinstalled, but I'm getting the same driver issue

 

sYe93LP.png

 

RLVSnIb.png

 

I am unable to find a driver to get the images above to resolve. Anyone have a clue? I've uninstalled / reinstalled but windows still won't let the device work? Maybe i need to plug the pump into a different USB header on the mobo?

Link to comment
Share on other sites

Yeah, you just needed to get the driver installed. Once it was there, you were good.

 

Now ... should the situation arise where the cooler doesn't show up in Link again, try disabling/enabling the device in Device Manager. It'll save a bit of headache. ;):

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...