Jump to content
Corsair Community

Recommended Posts

Corsair 570x (white)

ASUS Maximus X wifi

Intel 8700k unlocked

Corsair H100v2

32gbs Corsair Vengengence rgb 3200 (white)

EVGA 1080ti Kingpin

Corsair NX500 400gb

2WD Nvnm m.2 SSD's (512gb)

1 external WD 4TB

Corsair RM850 PSU (white)

6 120 Corsair LL's

1 Corsair Commander Pro

1 Corsaasir Lighting Node Pro

Corsair Glave mouse

Corsair K70 rgb mechanical

Hyper x Cloud

Klipsch Promedia soundbar R10B

and a blank check to buy a BFG monitor when they arrive.

Thank you for looking and I hope I passed the audition :)

20171025_165151.thumb.jpg.6ad266ac2b0ebd86300ee6779320d3de.jpg

20171025_165914.thumb.jpg.9a4d4f1d84ce42aa9e3acf0babe2fbe2.jpg

20171026_125217.thumb.jpg.e799c94626a7eb3a3eace1c08180f20d.jpg

20171028_134318.thumb.jpg.516b8f8ea0a4fe8254585ac9fa69fb4b.jpg

20171028_165015.thumb.jpg.58b654c26ea981b27374091f70a916e2.jpg

20171028_165924.thumb.jpg.dd5e232c1522607973333d3ae073562b.jpg

20171116_100116.thumb.jpg.50419f5b8194680516f8262df1218f96.jpg

20171122_145650.thumb.jpg.e9fa7f72ea4f32ed03215dfc2972acad.jpg

20171122_145842.thumb.jpg.ee1d390b43fa1a95ecd8d09a74639afe.jpg

20171122_151508.thumb.jpg.22b70f1424dadeb5e9fcc3a046f56ca9.jpg

Link to comment
Share on other sites

Looks awesome! I'd say you passed whatever "audition" we have around there here parts!

 

One note: be careful with EVGA XOC. You'll want to turn off RGB sync or something like that ... it likes to try to take over the cooler.

 

EDIT: In looking at your LInk screen, I didn't see the cooler. Check the "Hydro Series Cooler FAQ" below for some tips on that!

Link to comment
Share on other sites

TY Dev and Eddie :)

 

Yes Dev, for some reason LINK wont pick up my CPU cooler as it did when I first installed it. I could control the color on it and everything but for some reason when it opens it doesn't see my cooler. I've tried taking them out of "opening on startup" and just manually open them when I boot up and that worked one time. It showed my H100v2 but next time I started the pc and every time since after it has not picked up my cooler :(

 

I will read that thread and see if it'll help me. When I boot up the pc EVGA LED SYNC opens and controls the rgb on my gpu. I then open Corsair Utility Engine to control the k70 kb and Glaive mouse. I then open Link to control fans, ram, lighting nodes and {use to my h100v2}. Then I open EVGA XOC because sometimes upon boot up I can hear the G fan, there are 3 fans on my gpu, on XOC they are seen as G fan, P fan and M fan. I usually find the P and M fan at 50% and silent, cant hear them running, but the G fan is usually a little higher so I bring it down to 50% so as to run silent. My temps never get above 35c ...(so far, I've only been up and running for 4 weeks now).

Link to comment
Share on other sites

Found the THREAD, went to Control Panel and found the USBXp driver was in fact disabled. I enabled it and opened my LINK and it recognized the cooler however, as you can see by my picture my LIGHTING NODE, (4 strips) are not be detected. Any ideas? TIA
Link to comment
Share on other sites

Herews the pic, sorry forgot to attach in last post. This is after I enabled the USBXp driver. It found and reconised it but then my lighting nodes were not being detected. SO...I rebooted...and opened LINK, and it is again not detected. I then opened device manager and found my USBXp driver was disabled again with a code 22 in parenthesis (Code 22).

 

Any ideas?

Link to comment
Share on other sites

 Share

×
×
  • Create New...