Jump to content
Corsair Community

H100i Coolant Temp Way Too High


roycom
 Share

Recommended Posts

The coolant temperature on my H100i is constantly sitting at around 46/47°C under idle and peaks at around 53°C under full load.

 

All CPU temps are perfectly normal (~30° idle and ~55-60° under load), the pump and fan speeds are fine as are all other fan speeds and temps in the case.

 

I know the coolant temperature should be far lower than that but it seems only the reading is in error as there is not a problem with the overall functioning of the cooler.

Link to comment
Share on other sites

The H100i Temp is 46C but the cores and CPU/Package are still in the 30s? This should not be possible. Usually when temp sensors go bad, you get a zero or strong fluctuations. You still seem to have a normal load coolant delta, which is neither indicative of a flow problem or a wacky sensor. It's almost as if it is offset by +20C.

 

Is all of this data from Link? Can you fully exit Link and use another temp reading source (AIDA, HWINFO, whatever) to confirm? Some of those programs can read the coolant temp as well.

Link to comment
Share on other sites

Yes, I get exactly the same results in other monitors like HWInfo or SIV when reading the H100i. Coolant temp is 47, CPU cores are 30-33, CPU package is 35. The system has been idle and not under any load today. Is there anything system-wise (BIOS or software related) that could cause a temperature to be that far out?
Link to comment
Share on other sites

 Share

×
×
  • Create New...