Jump to content
Corsair Community

CUE Working too much and then not working?


veshx
 Share

Recommended Posts

Hey all! I have 2 macros that I currently use for my games that I play.

 

They are 2 spam macros that "repeat while pressed" at 50ms intervals assigned to my 1 and 2 key.

 

Some days when I log on and try to play my games they are not working. I will open up CUE and disable the macros and those 2 keys will still not work. I try to run the repair option and they still will not work. I try to delete the macros and they will still not work. I will delete the macros and then re-create the macros and they will still not work. The only fix I have found is that I have to restart my whole PC in order for them to work.

 

And now for my other problem. Sometimes when I spam these macros it will get caught in a loop and they will spam the macro even while I am not pressing the button. I try to do everything as listed in problem 1 but again the only thing that works is shutting down my entire computer and booting back up again.

 

I wouldn't mind shutting down my computer if it weren't for the other people literally waiting on me while I shut down and boot back up, since I use these macros in online games where other peoples time is being wasted. (I look like an ******* if this is happening all night.)

 

 

I use the Corsair RGB Strafe Silent along with the Scimitar Mouse.

 

Strangely enough none of my mouses settings get messed with while these problems are happening.

My software version is 2.22.83 and whenever I "check for update" it is telling me I am running the latest version.

Link to comment
Share on other sites

 Share

×
×
  • Create New...