Jump to content
Corsair Community

I have an H80i V2, Fans aren't changing speed


APynckel
 Share

Recommended Posts

So I have an H80i v2 on my Phenom II 965BE (don't hate, it's been a SOLID processor, lasted this long, and plays all the newest games). In corsair link, when I select different profiles, there's no audible change in airflow from my fans, like there used to be in previous versions. I'm currently running 4.9.4.28 (latest as of this post). Also, for the life of me, I cannot find any kind of configurable profile to customize settings for fan / pump / whatever speeds and heat transfer.

 

Thanks!

Link to comment
Share on other sites

So I have an H80i v2 on my Phenom II 965BE (don't hate, it's been a SOLID processor, lasted this long, and plays all the newest games). In corsair link, when I select different profiles, there's no audible change in airflow from my fans, like there used to be in previous versions. I'm currently running 4.9.4.28 (latest as of this post). Also, for the life of me, I cannot find any kind of configurable profile to customize settings for fan / pump / whatever speeds and heat transfer.

 

Thanks!

 

You should have an option for "Custom" in the fan settings. Also, what temperature are you using for your curve? And are you using the stock fans or have you replaced them?

 

BTW ... if the fan speed is low enough and your temperature source is cool enough, you may not hear a difference when changing settings. As the radiator warms up, though, you will certainly hear a difference with the stock fans.

Link to comment
Share on other sites

Stock fans. I cannot seem to find an option to define my own cooling curves.

 

Can you post a screen cap of your Link and Fan setup for the radiator? Please also make sure that it shows the current temperature of the H80i V2.

 

As far as a custom fan curve, when you click on the fans, click on the drop down and select "Custom". You'll then be able to move the "balls" around.

Link to comment
Share on other sites

 Share

×
×
  • Create New...