Jump to content
Corsair Community

Macro execution unavailable


MacSob
 Share

Recommended Posts

All,

 

I've been running version 1.13.26 for years in support of my K70RGB without issues. I purchased a M65 Pro and, although it worked under 1.13.26 I (mistakenly) upgraded to the latest version. It worked for 1 day (1 day!) and this morning no matter what I do I can't get rid of the "macro execution unavailable" error. I know that the software sees my mouse and keyboard, as all of the lighting effects I had to painstakingly recreate are working, game detection works to switch the color profiles, but I can only use the left and right mouse clicks.

 

I am running Windows 10 64-bit, all of the latest Microsoft patches, Symantec AV, and the rest of the normal gaming suites we all use (Steam, Blizzard, etc).

 

Any help appreciated. I really don't want to give up my mouse and keyboard, but if this is still buggy software after 2 years, I may just have to give up on Corsair.

 

Thanks!

 

Mac

Link to comment
Share on other sites

 Share

×
×
  • Create New...