Jump to content
Corsair Community

Issues mapping with Scimitar RGB Pro


scaleveler
 Share

Recommended Posts

So today I bought myself the Scimitar RGB pro mainly to use for a mix of gaming and content creation. It took me a while to figure out how to work CUE but here's my problem.

 

I can get the numbers on the side to open up programs (I have them set to open photoshop, premiere, steam, ect) and then I have profiles set for each of those programs. for the life of me I cannot get the buttons to work for keystrokes ect.

 

for example. In premiere I want to put the cut command © onto the mouse. I have tried making a macro, re-mapping, keystroke, everything I can think of but none of it is working. and it is the same for games.

 

I've looked up every tutorial video I can find and cant seem to figure it out.

Link to comment
Share on other sites

are you using application specific cue profiles?

 

Maybe that is why it is not doing what you anticipate?

 

Can you post a screencap of what it looks like?

 

I'm not quite sure what to screencap so I did for one of the profiles. Basically If i link a button to open a program it will work but I cant figure out anything else. What I want is to map the mouse buttons to be the equivalent of me pressing a key on the keyboard.

 

http://i65.tinypic.com/2qnpqqh.png

http://i64.tinypic.com/r765hv.png

http://i64.tinypic.com/2zsr9fm.png

Edited by scaleveler
Link to comment
Share on other sites

looks ok, maybe nix the parens in your name as these are stored in xml...so that can maybe cause an issue for some reason.

 

Also, that premier pro.exe looks good, but is it working when you open it? like are you sure it is associating correctly? Do you have to be on the timeline to test it?

 

FWIW, i just tested the same and it works on my premier timeline? I hardly use it but thatd be the onyl selection i make in premier...i have the scimitar regular rbg not pro. maybe we can try something else...maybe someone else has a suggestion

Link to comment
Share on other sites

looks ok, maybe nix the parens in your name as these are stored in xml...so that can maybe cause an issue for some reason.

 

Also, that premier pro.exe looks good, but is it working when you open it? like are you sure it is associating correctly? Do you have to be on the timeline to test it?

 

FWIW, i just tested the same and it works on my premier timeline? I hardly use it but thatd be the onyl selection i make in premier...i have the scimitar regular rbg not pro. maybe we can try something else...maybe someone else has a suggestion

 

 

Well I woke up this morning and it didnt work. then when I got back from work everything works how I want it to. I didnt change anything.

 

Thanks for the suggestions tho!

Link to comment
Share on other sites

 Share

×
×
  • Create New...