Jump to content
Corsair Community

LL Fans Not Light Up


ybing
 Share

Recommended Posts

I had 2 140 LL & 3 120 LL installed on the case, the speed is connected to my EK Phoenix hub, the RGB cable is connecting thru the LED Hub then to the Commander Pro; however, no matter what I did only 4 fans will light up, I tried switch the fans, but still only 1-4 light up... I also add the LL fans in the Link 4... Did anyone have this issue can help?:confused::confused:
Link to comment
Share on other sites

It's possible that either fan 4 or fan 5 are bad.

 

The RGB Fans work in a series; if one goes bad then it'll take out all of the fans down the chain.

 

Try rearranging the fans on the fan hub. Take fan 5 and swap it with Fan 4. Or swap Fan 4 with Fan 1.

Link to comment
Share on other sites

OK. Everything is set up properly. :(

 

So ... if you have rearranged the fans on the hub ... and that means moving BOTH Fan 5 and Fan 4 (because fan 4 may light up but not pass the signal along) ... then the only other thing that we can look at is the RGB Fan Hub. If you have another one handy, can you swap it out? Otherwise, head to the support ticket system and start a ticket for a replacement.

Link to comment
Share on other sites

not having good experience with that support system:headbang::headbang:

 

Best thing to do is put a ticket in. after what you feel is a reasonable amount time and still you have no answer. do a post In the correct section for the device in question asking one of the administrators to look into it. communications is everything ;) :).

 

Not had an Issue with support my self but does seem other's have. but still, prob a very small number of people in the bigger picture of people that access the support system.

Edited by Zotty
Link to comment
Share on other sites

Best thing to do is put a ticket in. after what you feel is a reasonable amount time and still you have no answer. do a post In the correct section for the device in question asking one of the administrators to look into it. communications is everything ;) :).

 

Not had an Issue with support my self but does seem other's have. but still, prob a very small number of people in the bigger picture of people that access the support system.

 

I did submitted, just waiting, don't wanna mention my experience anymore, sick and tired, been 2 months still hasn't give me an answer, seems no one read the note and care at all sighs :headbang::headbang::headbang::headbang::headbang:

Link to comment
Share on other sites

 Share

×
×
  • Create New...