Jump to content
Corsair Community

Void Pro RGB USB Headset Not Working


VapeMcWave
 Share

Recommended Posts

I logged on to my computer today to find that my headset was not connected. I opened CUE and it says that a wireless headset was connected to my computer. My computer can't connect with anything wireless. (That I know of) I have the headset plugged into the back USB ports like it says but CUE doesn't detect it at all. I've reinstalled CUE but that didn't help at all. So, I have no audio and also no mic. If anyone has any idea on how to fix this, please tell me.

 

I also have a Corsair Keyboard and Mouse but they are working perfectly fine.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

I'm posting here because it was the most recent one and I hope this helps someone.

 

I had plugged in the void pro usb wired headset and the driver install failed. After lots of troubleshooting I resolved my problem. I have win 7 64bit on a system older then 4 years. I unplugged the headset, for me I had to uninstall my AMD monitoring software, and video drivers because it installs its own version of auido even though its for the graphics card. I did not have to uninstall the drivers themselfs. However the way I got it to work was plug the headset into a usb 2.0 port and NOT a 3.0 port. I installed the cosair link program and then the driver/software. Took several reboots after each uninstall and install. Works fine all around.

Link to comment
Share on other sites

 Share

×
×
  • Create New...