Jump to content
Corsair Community

Link 4.9.4.28 contiune access to HDD


zagor69
 Share

Recommended Posts

Hello

 

I'm just boring a lot with this new system due to background rumors coming from inside the case:

 

With the Link software running in background, there is a continue access to one of my three HDD every two seconds

Spin up, spin down, spin up, spin down, spin up, spin down, spin up, spin down, spin up, spin down, spin up, spin down..... every two seconds

 

Is there a way to void this very frustrating noise???

 

I have 3x120mm fan + 5x140mm fan + 2 VGA fan and the only noise comeing from the case is that HDD spins access

 

That's quite unbelievable....

 

Thanks in advance

Link to comment
Share on other sites

Yes, this is a known issue with Link ... well, actually with the CPUID SDK that they use to get system monitoring values. It is something that they are working on but, AFAIK, there is not an ETA on the fix. Believe me when I tell you that you are far from the only one annoyed by this!
Link to comment
Share on other sites

with most recent update they added backward compatibility so for example my LNP + HD fans means i dont have to run link anymore to be able to have rgb profile running so solution is to NOT run link and turn off auto start up when system is turning on... yet issue is known for some time...
Link to comment
Share on other sites

Tks for your answers

 

Right now the HDD access is just for the backup one, the 8 Tb HDD

If I disable that HDD in Devices, the Corsair software stops with the HDD access

 

Of course I can't let that HDD to stay disabled.

 

Even if I run the Link software manually and not starting with Windows it starts to access that HDD, but as soon as I exit the program, the fan's RGB profile is not kept anyway

 

I'm curios to try to change that 8 Tb HDD SATA port on the mobo....

Link to comment
Share on other sites

It's not going to matter what port it's on ... it'll still do it if Link "sees" the drive, unfortunately.

The only way I've found to totally hide a drive from Link is to put the drive in a Windows Storage Space. I actually found that quite by accident ... my server's data drives are in various Storage Spaces and Link didn't "see" them. But that doesn't work for a backup drive. And, to be honest, I'm assuming that it doesn't ping those drives; I'd have to check to be 100% certain.

As for the lighting ... if you have LL fans, you'll need to have Link running to get the lighting effects. From what I understand, this is a limitation of the Lighting Node Pro (NoPro)/Commander Pro (CoPro) hardware. For SP, HD and ML RGB fans, hardware playback with the NoPro/CoPro is supported.

Link to comment
Share on other sites

  • 5 weeks later...

Tks to all for the replies, I don't want let to do thousand of cycles to my 8Tb HDD letting it to reach its MTBF too early.

I'll close the Corsair software waiting a new fixed version. It'll be the next one or another one more far? Doesn't matter, I'll wait the right one

Have a nice time!

Link to comment
Share on other sites

  • 10 months later...

You know whats weird, i did not have this problem and i also have 2ndary mech.HD ...

but today i was forced to Reset my Windows 10 , i reinstalled LINK (the same version i was using before, dated of spring this year i think) and now absolutely weird things happen. Instead of the disk spinning up caused by the software its reversed. Every time i access that disk for just nothing particular at all the fans on my Hydro ramp up to a speed i didnt even know they were capable of for the duration of 2-3 seconds. Then they drop down again. Of course my temps had nothing to do with that. I uninstalled the software immediatly and it does not happen anymore.

 

I also tried the newest version where they removed the HD monitoring. Same thing happened.

Link to comment
Share on other sites

 Share

×
×
  • Create New...