Jump to content
Corsair Community

Corsair Link dont detect anything.


m3dve
 Share

Recommended Posts

As the tittle says. I've tried a few thing what I've read on this forum. Like forwarding the 10801 port, and installing as admin yet it's still not detecting anything. What is more interesting that HWiNFO64 and SIV both detect my usb conected rm650i. Also it's about a month old PC. Any ideas?

 

OXfhbMr.png

DxDiag.txt

Link to comment
Share on other sites

That was the porblem. Thanks for the help!

 

No problem. We've seen this before. I think that Adaware Free's firewall blocks the SignalR connection from the Link Service to the Link Client. I'm not sure why it does that - the connection is only locally accessible. And it seems to be the only one (that we've seen on the forum so far) that blocks it.

BTW: it's likely that Adaware Free would give you problems with other applications as well. This local SignalR connection for real-time communication between a service that monitors hardware and a user-mode application is not uncommon. I've seen it in several components from different manufacturers.

Link to comment
Share on other sites

 Share

×
×
  • Create New...