Jump to content
Corsair Community

Can UEFI/BIOS updates impact a Commander Pro?


donalgodon
 Share

Recommended Posts

I had a recent UEFI/BIOS update for my motherboard and after, I noticed two times where a single fan on my Commander Pro started to run at full-speed for no apparent reason. I never saw this before the update, so I assume the two are related, but maybe not.

 

Any thoughts on this?

Link to comment
Share on other sites

It shouldn't. What temperature is the hyperactive fan's curve based on in Link?

 

It's using the "custom" fan curve on all six fans, and only one is doing this. I don't think the fan is defective, and I've only seen this twice. Once, opening the profile and digging into the setting helped, but the first time, I simply rebooted and it fixed itself.

 

I was trying to narrow it down, and the only real change I made to the system was the UEFI update for my board. I'm new to the Commander Pro, so I thought I'd ask.

Link to comment
Share on other sites

It's using the "custom" fan curve on all six fans, and only one is doing this. I don't think the fan is defective, and I've only seen this twice. Once, opening the profile and digging into the setting helped, but the first time, I simply rebooted and it fixed itself.

 

I was trying to narrow it down, and the only real change I made to the system was the UEFI update for my board. I'm new to the Commander Pro, so I thought I'd ask.

 

Understand that it's a custom curve ... but what's the source temperature (Group) that it's based on?

Link to comment
Share on other sites

 Share

×
×
  • Create New...