Jump to content
Corsair Community

CUE 2 Not working (Void Pro Wireless)


Nocreep
 Share

Recommended Posts

[sOLVED] I installed my Cue 2 program and opened it. It worked. Until I plug in my USB for the Void Pros and it crashes. It works every time I unplug the USB, but as soon as I plug it in, it immediately crashes it after it realizes the Voids. Help me out, please. They work as headphones but CUE won't stay open with them plugged in.

 

I have tried:

 

Uninstalling

uninstalling with a deep cleaner

uninstalling and rebooting after every step

 

https://imgur.com/a/Cw8n0

Edited by Nocreep
Link to comment
Share on other sites

Update:

I have tried checking display scaling (Others said it fixed it)

UNplugging second monitor

Uninstalling Logitech

Uninstalling Razer synapse

Tried both CUE and CUE 2

Tried pleading to whatever headphone/software gods there are

 

Nothing is working.

 

For a little, it did open and worked for around 20 seconds. Then it crashed like before.

Please help me, I'm losing my mind.

Link to comment
Share on other sites

SOLVED

 

I opened Events Viewer and looked closer at the error.

It was a .dll called qtaudio.dll

as soon as I deleted it, CUE was able to open and run functionally.

 

Corsair Tech now knows about it, as i fixed it while on the phone with them, so they should be able to diagnose the problem better.

Link to comment
Share on other sites

  • 4 months later...
 Share

×
×
  • Create New...